NetWorker-SQL-Datenbankbackup wird zur Ausführung einer kompletten Ausführung gezwungen
Résumé: Das Backup der SQL-Datenbank (DB) von NetWorker wird gezwungen, vollständig ausgeführt zu werden, wenn das Backuplevel auf inkrementell oder nur auf Protokolle festgelegt ist.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Die vollständige Ausführung des NetWorker-SQL-Datenbankbackups wird erzwungen, wenn das Backuplevel auf inkrementell oder nur auf Protokolle festgelegt ist.
Warnung in nsrsqlsv Protokoll:
(pid7004) NSR critical 39 Failed to find matching recover object. (pid7004) NSR info 75 No full backupset was found for "database name" Backup level forced to database full
Cause
Indizes für den Client werden nicht auf dem NetWorker-Server erzeugt. Meldungen in Daemon-Protokollen des NetWorker-Servers:
File_index notice Notice: the index header for client is currently unavailable
Résolution
Führen Sie den Befehl aus:
'nsrck -L6 client name'Führen Sie anschließend den folgenden Befehl aus:
nsrinfo -n mssql clientnameBestätigen Sie, dass Savesets aufgelistet werden, indem Sie den folgenden Befehl ausführen:
nsrck -L6Das erste Backup wird komplett ausgeführt und die nachfolgenden Backups sind inkrementell oder werden nur protokolliert, wenn sie korrekt geplant sind.
Informations supplémentaires
Stellen Sie sicher, dass Folgendes ebenfalls aktiviert ist:
- Das Datenbankmodell ist voll.
- Es ist ein vorheriges komplettes Backup der Datenbank vorhanden.
- Das letzte Backup der Datenbank wurde mithilfe von NMM durchgeführt.
- Eine Protokolllücke wurde nicht erkannt.
Produits concernés
NetWorker, NetWorker Module for MicrosoftProduits
NetWorker Family, NetWorker ModulePropriétés de l’article
Numéro d’article: 000055541
Type d’article: Solution
Dernière modification: 30 mars 2026
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.