Sauvegarde de la base de données SQL NetWorker forcée d’exécuter le niveau complet
Résumé: Sauvegarde de la base de données SQL NetWorker forcée d’exécuter le niveau complet
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
La sauvegarde de la base de données NetWorker SQL est forcée de s’exécuter complètement lorsque le niveau de sauvegarde a été défini sur incrémentiel/logs uniquement.
Avertissement dans le journal nsrsqlsv :
(pid7004) NSR critical 39 Failed to find matching recover object. (pid7004) NSR info 75 No full backupset was found for "database name" Backup level forced to database full
Cause
Les index du client ne sont pas générés sur le NetWorker Server. Messages dans les logs des processus du NetWorker Server :
File_index notice Notice: the index header for client is currently unavailable
Résolution
Exécuter
Après
'nsrck -L6 client name'suivi de
nsrinfo -n mssql clientnameet confirmez que les savesets sont répertoriés.
Après
nsrck -L6La première sauvegarde s’exécute au niveau complet et les sauvegardes consécutives sont incrémentielles/logs uniquement si elles sont programmées correctement.
Informations supplémentaires
Assurez-vous que les éléments ci-dessous sont également cochés :
1) Le modèle de base de données est complet
2) La sauvegarde complète de la base de données précédente existe
3) La dernière sauvegarde sur la base de données a été effectuée à l’aide de NMM.
4) Aucun écart de log n’est détecté.
1) Le modèle de base de données est complet
2) La sauvegarde complète de la base de données précédente existe
3) La dernière sauvegarde sur la base de données a été effectuée à l’aide de NMM.
4) Aucun écart de log n’est détecté.
Produits concernés
NetWorker FamilyPropriétés de l’article
Numéro d’article: 000055541
Type d’article: Solution
Dernière modification: 12 déc. 2025
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.