Problèmes liés à l’application Waves MaxxAudio Pro sur les systèmes Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 ou Inspiron 3505

Résumé: Informations sur deux problèmes audio sur les systèmes Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 et Inspiron 3505

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Problème 1 : Le message Aucun périphérique audio sélectionné s’affiche après l’insertion d’un périphérique audio externe.

Exemple de message pour le codec audio Realtek .

MaxxAudioPro Device Select Message

Problème 2 : Impossible de lancer l’application Waves MaxxAudio Pro avec l’erreur « Le pilote audio n’est pas à jour, recherchez des mises à jour Windows ».

Message d’erreur MaxxAudioPro, le pilote audio n’est pas à jour, veuillez rechercher Windows Update

Remarque : Cette application est un UWP, donc après avoir cliqué sur le fichier d’installation, elle est liée à la page de téléchargement à partir du Microsoft Store.

Waves MaxxAudio Pro for Dell 2020 Example One dans le Microsoft Store
Waves MaxxAudio Pro for Dell 2020 Exemple numéro deux dans le Microsoft Store

Cause

Comment identifier le fournisseur du codec audio

Cliquez sur l’icône du haut-parleur dans la barre d’état système et vérifiez les informations sur le fournisseur.

Icône de haut-parleur de la barre d’état système Windows, Cirrus Logic
Cirrus Logic

Icône de haut-parleur de la barre d’état système Windows, Realtek
Realtek

Résolution

Problème 1 :

Il s’agit d’une limitation de conception et d’un comportement attendu si vous achetez un ordinateur équipé de la solution de codec audio Cirrus Logic. Suivez ce guide pour configurer l’appareil manuellement.

  • Définissez le microphone externe à utiliser.
    1. Cliquez avec le bouton droit de la souris sur l’icône du haut-parleur dans la barre d’état système et sélectionnez Sons.
      Windows System Tray, Speaker Menu
    2. Cliquez avec le bouton droit de la souris sur le périphérique que vous souhaitez utiliser sous Enregistrement et sélectionnez Définir comme périphérique par défaut.
      Paramètre de son Windows, onglet Enregistrement
  • Configurez le casque à utiliser.
    1. Cliquez avec le bouton droit de la souris sur l’icône du haut-parleur dans la barre d’état système et sélectionnez Sons.
      Windows System Tray, Speaker Menu
    2. Cliquez avec le bouton droit de la souris sur le périphérique que vous souhaitez utiliser sous Lecture et sélectionnez Définir comme périphérique par défaut.
      Paramètre de son Windows, onglet Enregistrement

Problème 2 :

Le codec audio Realtek prend en charge l’application Waves MaxxAudio Pro, mais pas le codec audio Cirrus Logic . Utilisez ce guide pour désinstaller manuellement l’application Waves MaxxAudio Pro sur les ordinateurs équipés d’un codec audio Cirrus Logic.

  • Tapez MaxxAudioPro comme mot-clé dans la barre de recherche Windows pour trouver l’application, puis cliquez sur Désinstaller pour supprimer l’application.
    Barre de recherche Windows, désinstallation de MaxxAudioPro

Produits concernés

Inspiron 3501, Inspiron 3505, Vostro 3400, Vostro 3405, Vostro 3500
Propriétés de l’article
Numéro d’article: 000184958
Type d’article: Solution
Dernière modification: 17 avr. 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.