Data Domain : DDBMA ne peut pas détecter le nouveau nom d’hôte SQL modifié
Résumé: DDBMA : DDBMA ne peut pas détecter le nouveau nom d’hôte SQL modifié.
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Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Après avoir modifié le nom d’hôte d’un serveur SQL, DDBEA ne peut pas détecter le nouveau nom d’hôte.
Cause
Le registre du système d’exploitation Windows affiche toujours l’ancien nom d’hôte.
Résolution
- Mettez à jour le nouveau nom d’hôte dans le fichier de configuration et enregistrez à nouveau le lockbox.
- Si l’étape 1 n’a pas permis de résoudre le problème, effectuez une nouvelle installation de DDBMA.
- Si l’étape 2 n’a pas permis de résoudre le problème, recherchez le mot-clé de l’ancien nom d’hôte dans le registre du système d’exploitation Windows. Vous constaterez peut-être que des entrées utilisent toujours l’ancien nom d’hôte. Demandez au client de faire appel à l’équipe OS/SQL pour corriger le registre.
Produits concernés
Microsoft App AgentProduits
Data DomainPropriétés de l’article
Numéro d’article: 000188691
Type d’article: Solution
Dernière modification: 11 déc. 2025
Version: 5
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