DCNM 11.5(4) Fehler: „Command failed: Invocation failed; nested exception is: javax.ejb.EJBException: java.lang.NullPointerException“ beim Anwenden und Testen der Call Home-Konfiguration

Résumé: DCNM 11.5(4) Fehler: „Command failed: nvocation failed; nested exception is: javax.ejb.EJBException: java.lang.NullPointerException“ beim Anwenden und Testen der Call-Home-Konfiguration. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Data Center Network Manager (DCNM) 11.5(4) zeigt die folgende Meldung beim Anwenden und Testen der Call-Home-Konfiguration an.

Command failed: Invocation failed; nested exception is:  .ejb.EJBException: java.lang.NullPointerException

DCNM 11.5.4 CallHome Event Forwarding Java Error.png

Cause

Fehler tritt nach einem Upgrade auf DCNM 11.5.4 oder nach einer neuen Bereitstellung von DCNM 11.5.4 auf. Bisher tritt dieses Verhalten bei Bereitstellungen von Windows und OVA DCNM auf.

Résolution

Dies ist ein rein äußerliches Problem der Software. Sie sollte weiterhin wie erwartet funktionieren. 

Problemumgehung:
 

  1. Drücken Sie nach der Konfiguration von „Call Home“ die Schaltfläche „Apply“ (Anwenden) anstelle von „Apply and Test“ (Anwenden und Testen) wie in der Abbildung unten gezeigt.

DCNM 11.5.4 CallHome Event Forwarding Java Error_Workaround.png

 

  1. Erzeugen Sie nach dem Anwenden der Konfiguration mithilfe des folgenden CLI-Befehls für den Call-Home-Test ein Trap vom Switch: 
MDS-switch# test pfm snmp test-trap fan

 

  1. Wenn die Funktion ordnungsgemäß funktioniert, sollte der/die NutzerIn eine E-Mail-Testwarnmeldung an die konfigurierte E-Mail-Adresse erhalten.


Es sind keine weiteren Maßnahmen erforderlich.

Propriétés de l’article
Numéro d’article: 000198795
Type d’article: Solution
Dernière modification: 05 août 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.