Impossible d’allumer le casque de gaming sans fil Alienware AW720H, AW725H ou AW920H à l’arrivée

Résumé: Cet article explique comment activer le casque de gaming sans fil Alienware à l’arrivée.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les utilisateurs de casques de gaming sans fil Alienware peuvent signaler qu’ils ne parviennent pas à allumer leur casque à leur arrivée.

Modèles concernés :

  • Casque gaming sans fil bimode Alienware AW720H
  • Casque de gaming Tri-Mode sans fil Alienware AW725H
  • Casque de gaming sans fil tri-mode Alienware AW920H

Cause

Le casque est en mode expédition pour protéger la batterie d’une activation accidentelle pendant le transport.

Résolution

Assurez-vous que l’ordinateur est sous tension. Suivez les étapes ci-dessous pour connecter le casque à l’aide du câble de charge. Le mode d’expédition prendra fin et le casque va maintenant s’allumer.

Pour charger le casque, branchez l’extrémité USB-C du câble USB-A vers USB-C au port USB-C de votre casque. Connectez l’autre extrémité au port USB de votre ordinateur (Figure 1 pour AW720H et Figure 2 pour AW920H).

Chargement du casque gaming sans fil bimode Alienware AW720H

(Figure 1. Chargement du casque gaming sans fil bimode Alienware (AW720H)

Chargement du casque de gaming Tri-Mode sans fil Alienware AW920H

(Figure 2. Chargement du casque de gaming Tri-Mode sans fil Alienware (AW920H)

Produits concernés

Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720H

Produits

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Propriétés de l’article
Numéro d’article: 000213964
Type d’article: Solution
Dernière modification: 19 avr. 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.