PowerEdge : Les modèles de disque SSD SAS PM1653 et PM1655 peuvent présenter une condition de panne inattendue
Résumé: Les disques SSD Dell Samsung Serial Attached SCSI (SAS) PM1653 et PM1655 peuvent signaler des défaillances excessives de la clé de détection 0x3, 0x11, 0x0 ou 0x4, 0x29, 0x4. Ces erreurs sont susceptibles de provoquer des problèmes inattendus de disque. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Lors de l’examen des événements de disque, les modèles de disque SSD Dell Samsung sur les versions du firmware DSG5, DWG5 ou antérieures, l’un des codes de clé de détection SCSI suivants peut être renvoyé :
0x3, 0x11, 0x0, or 0x4, 0x29, 0x4.Ce problème peut se produire sur n’importe quelle plate-forme Dell ou solution Dell prenant en charge ces disques.
Cause
Micrologiciel du lecteur
Résolution
Les correctifs cumulatifs suivants sont contenus dans les révisions du firmware DSG8 et DWG8.
- SAS4 Signal Integrity improvements for 16G - 2 Fixes for 04/29/04 FW assert conditions on Power On Reset and IT Nexus loss testing - 2 Fixes for FW asserts that occurred during reset testing - 2 Fixes for FW assert conditions during Write same testing with Aborts injected - Resolved a timeout condition during link down error injection testing - Resolved low likelihood cases where false Unrecovered Errors could occur on NAND reads - Resolved an issue where Background Extended Drive Self-test could exceed the 30 minute spec limit
Dell Technologies recommande de mettre à jour le firmware de disque vers la version la plus récente dès que possible.
Pour ces modèles de disque concernés, mettez à jour le firmware de disque pour DSG8 ou à DWG8 selon la liste ci-dessous.
| Modèle de disque | Référence Dell | Capacité du disque | Firmware concerné | Mise à jour du firmware |
| Série PM1653 | ||||
| MZILG960HCHQAD3 | H8DG4 | 960 Go | DSG5 ou version antérieure | DSG8 |
| MZILG1T9HCJRAD3 | NRR34 | 1,92 To | DSG5 ou version antérieure | DSG8 |
| MZILG3T8HCLSAD3 | 9N32F | 3,84 To | DSG5 ou version antérieure | DSG8 |
| Série PM1655 | ||||
| MZILG1T6HCJRAD3 | 5RJND | 1,60 To | DWG5 ou version antérieure | Le DWG8 |
| MZILG800HCHQAD3 | 3CHC8 | 800 Go | DWG5 ou version antérieure | Le DWG8 |
Pour VxRail, voir l’article Dell VxRail : Les modèles de disques SSD SAS Dell PM1653, PM1655 peuvent rencontrer des conditions de panne inattendues
Produits concernés
VxRail, XC Core Systems, XC Series Appliances, PowerProtect Data Manager Appliance, PowerFlex Appliance, PowerFlex custom node, MD Series, ME Series, APEX Cloud Platform for Microsoft Azure, Integrated System for Microsoft Azure Stack Hub
, PowerEdge R250, PowerEdge R260, PowerEdge R320, PowerEdge R330, PowerEdge R360, PowerEdge R520, VxRail Appliance Family
...
Produits
PowerProtect Data Protection Appliance, Modular Infrastructure, Rack Servers, Tower Servers, XR Servers, OEM Server Solutions, PowerProtect Data Manager, PowerEdge R540, PowerEdge R550, PowerEdge R6515, PowerEdge R6525, PowerEdge R660
, PowerEdge R660xs, PowerEdge R6615, PowerEdge R860, PowerEdge R910, PowerEdge R940, PowerEdge R960
...
Propriétés de l’article
Numéro d’article: 000222201
Type d’article: Solution
Dernière modification: 28 mars 2025
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.