Dell Unity : Le système de fichiers de destination de réplication asynchrone ou le datastore NFS passe hors ligne
Résumé: Sur Dell Unity OE 4.2.0 et versions ultérieures, un système de fichiers répliqué de manière asynchrone ou un datastore NFS sur la destination peut passer hors ligne en raison d’un problème connu impliquant des opérations de réduction du système de fichiers et la réplication de snapshots. La récupération nécessite l’aide du support technique Dell ou de l’équipe de récupération, et le problème est résolu dans Dell Unity OE 4.5 et versions ultérieures. ...
Symptômes
Sur les baies Dell Unity, un système de fichiers répliqué de manière asynchrone ou un datastore NFS sur le site de destination peut passer hors ligne de manière inattendue.
Ce problème peut se produire après la réplication d’un petit snapshot et une opération de réduction du système de fichiers de destination, ce qui entraîne une réduction de la taille de l’unité virtuelle (VU) sous-jacente. Lors de la réplication d’un snapshot suivant, la validation des E/S associées au snapshot de base commune peut échouer si son log s’étend au-delà de la nouvelle taille de VU réduite. Par conséquent, l’opération de réplication échoue et le système de fichiers de destination est mis hors ligne.
Cause
Il s’agit d’un problème connu qui affecte Dell Unity OE 4.2.0 et versions supérieures.
Résolution
Pour restaurer le système de fichiers ou le datastore NFS concerné, contactez le support technique Dell ou votre représentant de service agréé et reportez-vous à l’article 000055346 de la base de connaissances.
Un membre de l’équipe de récupération doit d’abord restaurer le système de fichiers ou le datastore NFS concerné.
Après la récupération, mettez à niveau le système vers Dell Unity OE 4.5 ou version ultérieure, où ce problème a été résolu.