La 20e broche n’est pas câblée sur les câbles Dell DisplayPort
Résumé: Cet article traite de la 20e broche des câbles Dell DisplayPort qui n’est pas connectée.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Défaillances de la carte vidéo dues au câblage du câble DisplayPort
Il y a des défaillances de la carte graphique dues au retour de l’alimentation CC de 3,3 volts à l’adaptateur graphique via la broche 20 du câble DisplayPort.
Cause
Cela est dû au retour de l’alimentation CC à l’adaptateur graphique via la broche 20.
Résolution
Les équipes d’ingénierie et de développement Dell ont éliminé ce problème dans les câbles Dell DisplayPort en retirant le 20e fil du câble.
La connexion de la 20e broche reste dans le connecteur du câble DisplayPort. Cette broche n’est pas connectée en interne à l’intérieur du câble, ce qui élimine ce problème de retour d’alimentation dans les câbles Dell DisplayPort.
Produits concernés
Dell Dock WD15, Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4Propriétés de l’article
Numéro d’article: 000132935
Type d’article: Solution
Dernière modification: 07 Oct 2024
Version: 6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.