L’invite de couplage Dell Pair ne s’affiche pas après l’installation

Résumé: Cet article fournit des informations et des solutions au sujet de l’invite de couplage logiciel Dell Pair qui ne s’affiche pas après l’installation.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Remarque : Le support Dell pour Dell Pair prend fin le 26 mars 2026.

Plates-formes concernées :

  • Latitude 7320
  • Latitude 7420
  • Latitude 7520
  • Latitude 7330
  • Latitude 7430
  • Latitude 7530
  • Latitude 9330
  • Latitude 9430
  • Precision 5470
  • Precision 5570
  • Precision 5770
  • Precision 7670
  • Precision 7770
  • XPS 9315
  • XPS 9320
  • XPS 9520
  • XPS 17 9720
  • Dell Pro 13 Premium

Produits concernés

  • Dell Pair

Systèmes d’exploitation concernés :

  • Windows 11
  • Windows 10, Build v10.0.19041 et versions ultérieures

Les utilisateurs peuvent constater que l’invite de couplage Dell Pair ne s’affiche pas lorsqu’ils s’approchent d’un ordinateur portable Dell équipé d’un appareil Bluetooth après l’installation de Dell Pair sans redémarrer l’ordinateur.

Contexte de Dell Pair

Dell Pair permet de :

  • Détecte les appareils Dell (par exemple, la souris et le clavier) lorsqu’ils se trouvent à portée de détection pour être couplés via Bluetooth.
  • Appairez automatiquement les appareils via Bluetooth.

Cause

Lorsque Dell Pair est installé, il installe le pilote de filtre qui nécessite la réinitialisation du contrôleur Bluetooth. Cette étape est requise pour que Bluetooth puisse charger le pilote de filtre Dell Pair lors du redémarrage, de sorte que la fonctionnalité Dell Pair commence à fonctionner. Si le pilote Bluetooth ne gère pas correctement la réinitialisation Bluetooth, la fonctionnalité Dell Pair ne fonctionne que si le Bluetooth n’est pas désactivé puis réactivé.

Résolution

Après l’installation de Dell Pair, si l’utilisateur rapproche l’appareil de l’ordinateur pour le couplage et qu’il n’y a pas d’invite pour le couplage, basculez (éteindre puis rallumer) le paramètre Bluetooth à partir des paramètres Windows en utilisant :

  • Windows 11 : Paramètres> Windows Bluetooth et périphériques
  • Windows 10 : Paramètres> Windows Bluetooth et autres appareils
    Paramètres Bluetooth de Windows 11

    Paramètres Bluetooth de Windows 10

 

Produits concernés

Dell Pair, Dell Pro 13 Premium PA13250, Latitude 7320, Latitude 7330, Latitude 9330, Latitude 7420, Latitude 7430, Latitude 9430, Latitude 7520, Latitude 7530, Precision 5470, Precision 5570, Precision 7670, Precision 5770, Precision 7770 , XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520, XPS 17 9720 ...
Propriétés de l’article
Numéro d’article: 000209916
Type d’article: Solution
Dernière modification: 20 Mar 2026
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.