NMM-Plug-in für 19.8 instabil

Résumé: Problem mit dem NMM-Plug-in für Version 19.8.x NMM-Version 19.8.0.2 und 19.8.0.5

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Funktionsweise des SSMS-Plug-ins

Wenn eine DB-Wiederherstellung über die NMM-Plug-in-Benutzeroberfläche insbesondere für Version 19.8.x durchgeführt wird, funktioniert die UI NMM SQL SSMS PLUG-IN-Wiederherstellung auf der SQL Server-Instanz, die einen neuen Datenbanknamen angibt, nicht.

 

Cause

Das Zurücksetzen der SSMS-Benutzeroberfläche verursacht das Problem.

 

Résolution

Workaround durch das Engineering-Team,

  1. Wählen Sie die wiederherzustellende Datenbankversion aus.

  2. Geben Sie nun den neuen Datenbanknamen ein. Wählen Sie unter "Destination" die Option "Restore to SQL Server" aus, wählen Sie dann "Instance" aus und geben Sie unter "Database" "DBname_new" ein.

    Hinweis: Wählen Sie nach Schritt 2 nicht erneut Datenbankversion aus
  3. Klicken Sie auf Run, um die Datenbank mit dem neuen Datenbanknamen wiederherzustellen.

  4. Überprüfen Sie, ob die Datenbank mit dem neuen Datenbanknamen wiederhergestellt wird.

Als Workaround kann auch eine Befehlszeilenwiederherstellung durchgeführt werden.

 

Die permanente Lösung wurde in NMM-Version 19.10.0.4 veröffentlicht.

 

Propriétés de l’article
Numéro d’article: 000223991
Type d’article: Solution
Dernière modification: 14 Jan 2026
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.