El plug-in de NMM es inestable para 19.8

Résumé: Problema con el plug-in de NMM para la versión 19.8.x NMM versiones 19.8.0.2 y 19.8.0.5

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Funcionamiento incorrecto del plug-in SSMS

Cuando se realiza una restauración de base de datos desde la interfaz de usuario del plug-in de NMM en particular para la versión 19.8.x, la restauración del plug-in de SSMS de SQL de NMM de la interfaz de usuario a la instancia de SQL Server que proporciona un nuevo nombre de base de datos no funciona.

 

Cause

El restablecimiento de la IU de SSMS está causando el problema.

 

Résolution

Solución alternativa por parte del equipo de ingeniería,

  1. Seleccione la versión de la base de datos que desea restaurar.

  2. Ahora ingrese el nuevo nombre de la base de datos. En destino, seleccione "Restaurar a SQL Server", seleccione "Instancia" y, en "Base de datos", ingrese "DBname_new"

    Nota: Después del paso 2, no vuelva a seleccionar Database version
  3. Haga clic en Run para restaurar la base de datos con el nuevo nombre de la base de datos.

  4. Verifique que la base de datos se restaure con el nuevo nombre de la base de datos.

Además, se puede realizar una restauración mediante la línea de comandos como solución alternativa.

 

La corrección permanente se lanzó en NMM versión 19.10.0.4.

 

Propriétés de l’article
Numéro d’article: 000223991
Type d’article: Solution
Dernière modification: 14 Jan 2026
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.