NMM eklentisi 19.8 için kararsız

Résumé: Sürüm 19.8.x için NMM eklentisiyle ilgili sorun NMM sürüm 19.8.0.2 ve 19.8.0.5

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

SSMS Eklentisinin hatalı çalışması

Özellikle 19.8.x sürümü için NMM eklentisi Kullanıcı Arayüzünden bir veritabanı geri yüklemesi gerçekleştirilirken, yeni bir veritabanı adı sağlayan SQL Server örneğine UI NMM SQL SSMS PLUGIN geri yüklemesi çalışmıyor.

 

Cause

Soruna SSMS kullanıcı arayüzü sıfırlaması neden oluyor.

 

Résolution

Mühendislik ekibi tarafından geçici olarak çalışılması,

  1. Geri yüklenecek veritabanı sürümünü seçin.

  2. Şimdi yeni Veritabanı adını girin, Hedef altında "SQL Server'a Geri Yükle"yi seçin ve ardından Örnek'i seçin ve Veritabanı altına "DBname_new" girin

    Not: 2. adımdan sonra tekrar Database version öğesini seçmeyin
  3. Veritabanını yeni veritabanı adıyla geri yüklemek için Run öğesine tıklayın.

  4. Veritabanının yeni veritabanı adıyla geri yüklendiğini doğrulayın.

Ayrıca geçici çözüm olarak komut satırı geri yüklemesi de yapılabilir.

 

Kalıcı düzeltme NMM Sürüm 19.10.0.4 te yayınlanmıştır.

 

Propriétés de l’article
Numéro d’article: 000223991
Type d’article: Solution
Dernière modification: 14 Jan 2026
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.