DPA : Message d’erreur « Error 401 : « Unauthorized Action » s’affiche dans l’interface utilisateur

Résumé: Une erreur 401 Unauthorized Action s’affiche dans l’interface utilisateur de Data Protection Advisor (DPA) après qu’un utilisateur reste connecté pendant de nombreuses heures. Cela est dû au fait que la session est automatiquement fermée pour cause d’inactivité. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’utilisateur voit un message d’erreur sur l’interface utilisateur DPA et doit se reconnecter :

 Error 401: Unauthorized Action 

Cause

Cette erreur se produit lorsqu’un utilisateur est connecté à l’interface utilisateur DPA pendant des heures d’affilée et que la session ouverte est fermée pour cause d’inactivité ou qu’un autre facteur d’environnement ferme la session.

Résolution

L’erreur peut être ignorée, car elle n’a aucun impact sur la fonctionnalité DPA.
L’utilisateur peut se reconnecter à DPA et continuer normalement.

Le paramètre suivant peut être configuré sur l’interface utilisateur pour forcer une déconnexion propre après une période spécifique :

Administration > Utilisateur et sécurité > Sécurité Paramètres
de sécurité Le paramètre Expiration de session peut être défini sur exemple pendant 6 heures (la valeur par défaut est désactivée) :


Détails de la session expirée

Remarque : La fonctionnalité ci-dessus a été introduite sur 18.2.
Contactez le support technique pour plus d’informations.

Produits concernés

Data Protection Advisor

Produits

Data Protection Advisor
Propriétés de l’article
Numéro d’article: 000173588
Type d’article: Solution
Dernière modification: 10 Jun 2026
Version:  5
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