ECS: OBS: Sletning af bucket mislykkedes

Résumé: Advarsel om fejl i forenklet sletning af bucket. Advarsel – symptom-id: 15000

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Hændelses-/symptom-id: 15000
Hændelsesstrengen vises i brugergrænsefladen og i opkaldsstartsiden:

Background bucket deletion failed for <bucket-id>. Deleted <entriesDeleted> FailedDueToRetention <failedToDeleteRetention> FailedDueToDangling <failedToDeleteDangling> FailedDueToOther <failedToDeleteOther>

ECS bucket management UI kan vise oplysninger om fejl ved sletning af bucket.

Cause

Advarslen oprettes, hvis opgaven med sletning af bucket mislykkedes.
Sletning af bucket kan mislykkes af flere årsager.  Nogle af de mest almindelige årsager er objektopbevaring og dinglende LS-poster.

Résolution

Status for opgaven kan være MISLYKKET eller AFBRUDT: (status kodes i advarselsstrengen)

Hvis opgaven afbrydes, betyder det, at opgaven annulleres af brugeren på grund af villighed til at stoppe eller af ECS på grund af ikke-understøttet tilstand såsom PSO. Bed om nødvendigt brugeren om at prøve at slette bucket-opgaven igen, når ECS er tilbage til normal tilstand.

Hvis opgaven er MISLYKKET, indeholder opgavestatussen statistik relateret til fejlårsager:

  • > failed_to_delete_due_to_retention 0 angiver, at bucket indeholder indhold under opbevaring eller objektlås. Dette indhold kan ikke slettes af bucket-sletningsfunktionen og forventes at medføre, at den samlede sletning mislykkes. Prøv igen løser ikke disse fejl. Instruer brugeren om, at sletning af bucket ikke kan slette disse objekter, medmindre opbevaringen udløber, eller tilbageholdelsen fjernes.
    Nogle fastholdelsesårsager kan omgås, mens andre ikke kan

    • Opbevaring af bucket-niveau kan omgås, når sletningen mislykkes
      Når sletningen mislykkes, skal du navigere til bucket-administrationsbrugergrænsefladen for at fjerne eller reducere opbevaringen
      (Dashboard >>Manage >>Buckets >> Vælg et navneområde >> Rediger den valgte bucket)

      Brugergrænsefladen til administration af bucket (Klik på 'Next' gennem de to første vinduer, find og indstil opbevaringen nederst på siden, før du gemmer, og prøv at slette igen) 
      Skærmbilledet Bucker-opbevaringsperiode 
    • Objektlåsen skal fjernes af programmet eller udløbe
    • Opbevaring på objektniveau kan omgås ved hjælp af handlingen Privileged Delete fra programmet med forventning om, at bucket og navneområdet ikke er Overholdelse aktiveret.  Objektopbevaring kan ikke ændres i et kompatibelt navneområde
  • > failed_to_delete_due_to_other 0 angiver, at sletningen af bucket stødte på en forbigående fejl, og at noget indhold ikke kunne slettes. Prøv igen Handlingen til sletning af bucket hjælper med at få disse fejl til at forsvinde. En særlig undtagelse for denne fejl er tilfældet med opgraderingshåndteringen, når opgaven oprindeligt oprettes i 3.8, og ECS opgraderes til 3.8.1. En sådan opgave kan indeholde fejl på grund af tilladelse, som konverteres til failed_to_delete_due_to_other i svaret. Et nyt forsøg med samme brugertilladelse mislykkes i sletningen af bucket i 3.8.1, da vi har en anden model til evaluering af tilladelser.

  • Hvis der flere gange er gjort forsøg på at prøve igen, og opgaven stadig indeholder fejl, der kan hentes, og brugeren gentagne gange ikke kan slette objektet eller versionen eller ikke kan annullere MPU'en via S3, skal du kontakte Dells tekniske support for at få yderligere hjælp.

Produits concernés

ECS, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, Elastic Cloud Storage
Propriétés de l’article
Numéro d’article: 000223077
Type d’article: Solution
Dernière modification: 17 Dec 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.