PowerStore : La mise à niveau sans interruption a échoué, car le serveur NAS ne peut pas accéder au serveur DNS homologue

Résumé: Cet article décrit comment l’erreur « NDU failed because NAS server cannot reach the peer Domain Name Server (DNS) » se produit et la solution.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

S’il existe un problème de réseau transitoire lors de la mise à niveau sans perturbation, le DNS peut échouer, ce qui entraîne à son tour une défaillance de la mise à niveau sans perturbation.
Après le redémarrage du serveur NAS, l’état d’intégrité du DNS n’est pas effacé, bien que l’appliance ait récupéré de l’erreur réseau transitoire.


 

Cause

En cas de problèmes réseau, parfois, le serveur NAS ne peut pas accéder au serveur DNS homologue. Si cela se produit pendant la mise à niveau sans interruption, l’état d’intégrité de SDNAS est dégradé et entraîne l’échec de la mise à niveau sans interruption.

Résolution

 

Les problèmes réseau doivent être résolus afin de résoudre les erreurs DNS. La mise à niveau sans perturbation peut être retentée après l’effacement des erreurs DNS.
Si la mise à niveau sans perturbation échoue à nouveau, appelez le support technique.

Consultez également l’article de la base de connaissances Dell Notes de mise à jour de Dell PowerStore pour connaître les erreurs d’intégrité du NAS dues à des problèmes de DNS.

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000126417
Type d’article: Solution
Dernière modification: 21 Jul 2025
Version:  5
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