Un écran U3224KB Dell connecté à une station d’accueil HD22Q à l’aide d’un port HDMI affiche une vidéo déformée
Résumé: Cet article fournit des informations sur le problème vidéo rencontré sur un écran Dell U3224KB connecté à HD22Q à l’aide d’un port HDMI.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Les propriétaires de U3224KB Dell peuvent constater un affichage d’écran noir clignotant, suivi d’une vidéo déformée après 0,5 seconde. Le problème se produit lorsque l’ordinateur entre en mode écran désactivé, veille moderne, démarrage à froid ou démarrage à chaud.

Moniteur concerné :
- Dell U3224KB
Station d’accueil concernée :
- Station d’accueil Dell à double charge HD22Q
Cause
La carte graphique Intel ne prend pas en charge le transfert DSC (Display Stream Compression) et il n’est pas prévu d’activer le boîtier HDMI MST (Multi-Stream Transport).
Résolution
Il s’agit d’une limitation de conception et aucun correctif n’est prévu.
Pour contourner ce problème, connectez plutôt l’écran au port HDMI d’un ordinateur ou au port DisplayPort de la station d’accueil.
Produits concernés
Dell Dual Charge Dock HD22Q, Dell U3224KBPropriétés de l’article
Numéro d’article: 000227420
Type d’article: Solution
Dernière modification: 23 avr. 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.