L’ordinateur portable Latitude ou Precision ne parvient pas à mettre à jour le firmware NVM de la station d’accueil WD19TB
Résumé: Découvrez comment mettre à jour le firmware NVM de la station d’accueil WD19TB sur un ordinateur portable Latitude ou Precision.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’utilitaire de mise à jour de firmware Dell peut signaler que la mise à jour de firmware de la station d’accueil NVM WD19TB a échoué.

Plates-formes concernées :
- Latitude 5330
- Latitude 5530
- Latitude 5531
- Precision 3570
- Precision 3571
Station d’accueil concernée :
- Dell Thunderbolt Dock - WD19TB
Cause
Il s’agit d’un problème connu d’expiration du firmware Intel Thunderbolt.
Résolution
Une mise à jour vers la version 1.26.0 ou ultérieure du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.
Produits concernés
Dell Thunderbolt Dock - WD19TB, Latitude 5330, Latitude 5530, Latitude 5531, Precision 3570, Precision 3571Propriétés de l’article
Numéro d’article: 000230870
Type d’article: Solution
Dernière modification: 06 avr. 2026
Version: 11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.