Les écrans connectés en série n’affichent pas la double vidéo via les stations d’accueil Dell dotées du port MFDP
Résumé: Informations sur les écrans connectés en série qui n’affichent pas la vidéo lorsqu’ils sont connectés au port DisplayPort multifonction (MFDP) de certaines stations d’accueil Dell.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Les deux écrans connectés en série ne peuvent pas afficher de vidéo lorsque la fonction MST (Multi-Stream Transport) est activée dans le menu OSD (On-Screen Display) de l’écran.
Station d’accueil concernée :
- WD19
- WD19S
- WD19DC
- WD19DCS
- WD19TB
- WD19TBS
- WD22TB4
Cause
Le circuit intégré de l’interface haut débit présente des limites concernant la fonction d’alignement interne 8 bits/10 bits, ce qui peut entraîner l’envoi d’informations incorrectes à l’écran, provoquant le problème.
Résolution
DisplayPort pour la station d’accueil
Pour résoudre ce problème, vous devez connecter les écrans externes au port natif DisplayPort (DP) 1.4 de la station d’accueil, car le port MFDP n’est pas recommandé pour les topologies MST qui incluent le chaînage en série.
Voici un exemple des ports à utiliser sur la station d’accueil.
- DP 1.4 prend en charge le mode MST sur les écrans avec Display Stream Compression (DSC).
- MFDP ne prend pas en charge le mode MST sur les écrans avec DSC.
Produits concernés
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4Propriétés de l’article
Numéro d’article: 000309382
Type d’article: Solution
Dernière modification: 13 mai 2025
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.