L’hôte ESX ne répond pas avec PowerPath installé lors de l’exécution des opérations VMware Site Recovery Manager (SRM)

Résumé: Pendant les opérations SRM, un worker hôte rencontre une situation d’attente sur un verrou détenu par PowerPath.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’activité VMware SRM a été lancée et des volumes de snapshots ont été ajoutés à un hôte ESXi par une opération BCV manuelle. Une nouvelle analyse de l’hôte a déclenché le problème avec les versions 6.3/6.4 de PowerPath.



ESXi hostd ne répond plus lorsque PowerPath est installé pendant l’exécution des opérations VMware Site Recovery Manager (SRM).

Versions concernées :
PowerPath/VE 6.3 (build 105)
PowerPath/VE 6.4 (build 103)

Cause

Ce problème est connu dans PowerPath. Un blocage se produit lors de la découverte d’un nouveau volume de snapshot/clone dans un environnement VMware SRM.

Résolution

Effectuez une mise à niveau vers PowerPath/VE 6.5 qui contient le correctif. 

Consultez les notes de mise à jour de PowerPath/VE 6.5 disponibles ici : 

https://dl.dell.com/content/docu93537

Produits concernés

PowerPath/VE, PowerPath/VE for VMware
Propriétés de l’article
Numéro d’article: 000168710
Type d’article: Solution
Dernière modification: 17 Oct 2025
Version:  4
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