L’option d’économie d’énergie pour désactiver les cartes réseau Intel 5G 5000 ne fonctionne pas

Résumé: L’article suivant fournit des informations sur le fait qu’il n’existe aucun moyen de désactiver l’économie d’énergie sur la carte réseau Intel 5000 5G Solution 5000.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Vous ne pouvez pas désactiver l’économie d’énergie sur les cartes réseau Intel 5G Solution 5000 (DW5931e)

 

Les propriétaires d’ordinateurs portables Latitude 5x40, 7x40 et 7x50 équipés d’une carte réseau Intel 5G Solution 5000 peuvent penser qu’il y a un problème avec la carte réseau. Vous pouvez contacter votre service informatique ou le support technique Dell pour indiquer que vous ne pouvez pas désactiver le mode d’économie d’énergie sur la carte réseau. (DW5931e)

En effet, lorsque vous désactivez (désélectionnez) l’option d’économie d’énergie et redémarrez votre ordinateur portable, il reprend avec l’option réactivée (cochée).

Capture d’écran des propriétés de la solution Intel 5G 5000

Cause

Cela est dû au fait qu’Intel a supprimé l’option permettant de désactiver l’économie d’énergie. Ils veulent s’assurer que la consommation électrique des ordinateurs portables est conforme aux directives d’Intel.

Résolution

Remarque : L’ordinateur portable et la carte réseau fonctionnent comme prévu. Ce comportement est normal dans ces circonstances.

 

L’ordinateur portable et la carte réseau fonctionnent tous les deux comme ils le devraient. Intel a supprimé l’option permettant de désactiver cette fonction dans le cadre de sa conception.


Retour au début

Produits concernés

Latitude 5340, Latitude 7340, Latitude 7350, Latitude 5440, Latitude 7440, Latitude 7450, Latitude 5540, Latitude 7640, Latitude 7650
Propriétés de l’article
Numéro d’article: 000226246
Type d’article: Solution
Dernière modification: 22 Apr 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.