QID: 38172 : utilisation incorrecte du certificat SSL

Résumé: L’analyse de faille de sécurité SSL identifie un certificat auto-signé non approuvé en cours d’utilisation sur le port TCP 8000.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les clients peuvent rejeter l’établissement d’une liaison TLS en cas d’échec de la validation de basicConstraints ou keyUsage. Les scanners signalent ce problème comme étant une mauvaise configuration.

Cause

Dell PowerScale InsightIQ présente un certificat d’autorité de certification ou un certificat feuille avec des attributs X.509 incorrects lors de l’établissement d’une liaison SSL/TLS (par exemple, CA :TRUE, crlSign) au lieu d’un certificat d’entité finale.

Résolution

Il est conseillé aux clients de remplacer le certificat auto-signé par défaut par :

  • Un certificat émis par une autorité de certification tierce (publique ou privée) (de préférence), ou
  • Un autre certificat feuille auto-signé (CA :FALSE, utilisation des clés/EKU correcte)

Pour plus d’informations, reportez-vous au Guide de configuration de la sécurité Dell PowerScale InsightIQ .

Informations supplémentaires

Le QID 38172 signale les certificats SSL/TLS mal configurés sur le port TCP 8000, où les certificats serveur feuille se voient attribuer de manière incorrecte des attributs de type autorité de certification.

Produits concernés

PowerScale InsightIQ
Propriétés de l’article
Numéro d’article: 000400392
Type d’article: Solution
Dernière modification: 17 Dec 2025
Version:  3
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