PowerStore : Les bilans de santé du système détectent des données sur disques SYMMD (System Manager Metadata on Disk) obsolètes
Résumé: Ce contrôle d’intégrité du système (SHC) détecte si les dernières données System Manager Metadata on Disk (SYMMD) sont enregistrées sur le disque. Deux copies des données SYMMD sont enregistrées sur le disque. Une copie est identique à ce qui se trouve dans la mémoire, la version en cours d’exécution. L’autre copie provient de l’ancien SYMMD qui a été enregistré avant la mise à niveau sans perturbation. Lors d’une mise à niveau du firmware de disque, la copie correspondant au SYMMD en mémoire peut être remplacée par l’ancienne copie. Cette vérification permet de détecter la condition ci-dessus. Il lit les deux copies à partir du disque. L’une d’entre elles doit être cohérente avec le SYMMD en cours d’exécution. Cette vérification échoue si les deux copies sont incorrectes. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’intégrité du système peut indiquer que les métadonnées du gestionnaire système sur le disque ne sont pas valides. (KB#000228110) dans l’un des scénarios suivants :
- Exécution d’une vérification du système à l’aide de PowerStore Manager (GUI) avec l’option Exécuter la vérification du système :
- Exécution du script du service d’intégrité du système (svc_health_check) à l’aide d’une connexion SSH :
Remarque : Sortie tronquée à des fins d’illustration.
[BSC :cyc@8SP3DN3-A ~]$ svc_health_check run -rhc symmd_on_disk_check Nom Emplacement Statut Description Métadonnées System Manager sur disque .. node_a Échec Les métadonnées du gestionnaire système sur le disque ne sont pas valides. (KB#000228110) RÉSUMÉ Statut : Raté Passé: 0 Raté: 1 Total: 1
Remarque : Les résultats peuvent varier en fonction du nœud sur lequel la vérification a échoué.
Le bilan de santé est un contrôle SHC hors version qui est contenu dans le package dynamique Health Check. Reportez-vous à la section Informations supplémentaires de cet article pour plus d’informations sur le package léger Health Check.
Cause
Si vous tentez de redémarrer ou d’arrêter le nœud System Manager (SYM) dans cette condition, SYM risque de ne pas démarrer. Ce scénario peut également déclencher une condition d’indisponibilité des données (DU).
Résolution
Pour résoudre ce problème, contactez le support technique pour obtenir de l’aide. Consultez l'000228110 KB# pour une attention et une résolution rapides.
Informations supplémentaires
KB# 000214752 PowerStore : La page de destination des bilans de santé du système sur le marché (hors version) répertorie tous les bilans de santé du package dynamique Health Check.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000228110
Type d’article: Solution
Dernière modification: 14 Jun 2025
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.