Dell EMC Unity : L’administrateur de stockage ne peut pas se connecter à l’interface de gestion Unity à l’aide de SSH avec un fichier de clé publique (corrigible par Dell EMC)
Résumé: L’administrateur de stockage ne peut pas se connecter à l’interface de gestion Unity à l’aide de SSH avec un fichier de clé publique.
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Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- Le système Unity a été mis à niveau de OE 4.5 vers 5.0.
- En raison de la politique de sécurité, seul HMAC SHA2 est autorisé côté client Linux.
Cause
- L’ACL supplémentaire qui a été ajoutée dans la version 5.0 à /cores/service dans le cadre de la modification de l’utilisateur sous lequel le service ECOM s’exécute, est la cause de ce problème. Dans la version 4.5, ECOM s’exécutait en tant qu’utilisateur root et dans la version 5.0, il a été remplacé par un nouvel utilisateur ECOM. Des ACL ont été ajoutées pour l’ECOM utilisateur à /cores/service. Cette ACL supplémentaire entraîne l’échec de la connexion sans mot de passe de SSH.
- Ce problème est dû au fait que Unity n’active pas hmac-sha2 par défaut. Unity limitera SSH aux HMAC SHA2 uniquement dans la prochaine version (5.1).
Résolution
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Produits concernés
Dell EMC Unity FamilyProduits
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity FamilyPropriétés de l’article
Numéro d’article: 000055630
Type d’article: Solution
Dernière modification: 22 Jan 2026
Version: 5
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