La station d’accueil UD22 ne parvient pas à détecter l’audio de l’écran externe de type C lors de la connexion à des ordinateurs portables Qualcomm

Résumé: En savoir plus sur la station d’accueil Dell Dock UD22 qui ne parvient pas à détecter le son de l’écran USB-C externe lors de la connexion aux ordinateurs portables Qualcomm.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il est possible que les ordinateurs portables Qualcomm n’affichent pas le périphérique de lecture de l’écran USB-C dans la section Gestionnaire de périphériques des écrans.

Il est possible que les ordinateurs portables Qualcomm n’affichent pas le périphérique de lecture de l’écran USB-C dans la section Gestionnaire de périphériques des écrans.

Le symptôme n’apparaît que lors de la connexion de l’écran HDMI d’abord, puis de l’écran Type-C. Il n’est pas présent lorsque la séquence de connexion change.

Ordinateurs portables Qualcomm concernés :

  • Inspiron 14 Plus 7441
  • Latitude 7455
  • XPS 13 9345

Station d’accueil concernée :

  • Station d'accueil universelle Dell UD22

Cause

Cela est dû à la limitation du pilote graphique Qualcomm à la station d’accueil du hub MST (Multi-Stream Transport).

Résolution

La mise à jour du pilote graphique vers la version 31.0.67.0, A03 ou ultérieure et du firmware de la station d’accueil vers la version 1.0.16.22, A06 ou ultérieure résout ce problème. Le problème peut être résolu par une mise à jour simultanée. Pour télécharger et installer le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.

Produits concernés

Dell Universal Dock UD22, Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
Propriétés de l’article
Numéro d’article: 000228392
Type d’article: Solution
Dernière modification: 11 Nov 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.