PowerStore : Bilan de santé préalable à la mise à niveau (PUHC) pour détecter le problème de point de terminaison REST reset_certificates

Résumé: Si un utilisateur demande spécifiquement à renouveler le certificat interne Management_HTTP à l’aide du point de terminaison REST /api/rest/x509_certificate/reset_certificates, toute la chaîne de certificats tiers est supprimée. Le bilan de santé préalable à la mise à niveau (PUHC) détecte off_release_removed_third_party_certificate_check ce problème. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le bilan de santé préalable à la mise à niveau (PUHC) échoue avec l’erreur suivante : "Third party certificate is missing in the database. KB#000261401. Please contact your service provider. (off_release_removed_third_party_certificate_check)".

Le bilan de santé est un contrôle PUHC hors version qui est contenu dans le package dynamique Health Check. Reportez-vous à la section Informations supplémentaires de cet article pour plus d’informations sur le package léger Health Check.

Comme le montre l’interface utilisateur (UI) de PowerStore Manager :reset_certificates problème de point de terminaison REST détecté 

Cause

L’installation récente d’un package léger de renouvellement de certificat a révélé que ce problème était le /api/rest/x509_certificate/reset_certificates REST Le point de terminaison est utilisé par le service informatique.

 

Impact

L’authentification automatique échoue tous les appels REST PowerStore effectués en interne vers le cluster concerné.

Impossibilité de créer et de télécharger une sauvegarde hors appliance du fichier d’archive du magasin de clés.

Les mises à niveau sans perturbation (NDU) échouent dans une configuration de cluster à plusieurs appliances.

Résolution

Pour résoudre ce problème, contactez le support technique pour obtenir de l’aide. Consultez l’article KB# 000261401 ou accélérer l’attention et la résolution.

Informations supplémentaires

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000261401
Type d’article: Solution
Dernière modification: 12 Feb 2026
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.