Écran scintillant sur un ordinateur Dell 16 DC16255 ou Dell 16 DC16256 connecté à la station d’accueil universelle Dell UD22
Résumé: Découvrez la procédure à suivre lorsque l’écran clignote ou scintille lors de la connexion d’un DC16256 Dell 16 DC16255 ou Dell 16 à une station d’accueil universelle Dell UD22.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
L’écran clignote pendant une à deux secondes, puis revient à la normale lors du branchement ou du débranchement de la station d’accueil universelle Dell UD22.
Plates-formes concernées :
- Dell 16 DC16255
- Dell 16 DC16256
Système d’exploitation concerné :
- Windows 11 version 24H2
Stations d’accueil concernées :
- Station d'accueil universelle Dell UD22
Cause
Le pilote DisplayLink utilisant l’IDD (Microsoft Indirect Display Driver) est à l’origine de ce problème. Il s’agit d’un problème connu sous Windows 11 version 24H2.
Résolution
Remarque : Avant de démarrer la mise à jour, procédez comme suit :
- Sauvegardez toutes vos données personnelles. Pour plus d’informations, reportez-vous à la section Sauvegarde et restauration.
- Branchez l’adaptateur secteur.
La mise à jour de Windows 11 vers la version 25H2 ou une version ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer la mise à jour Windows, reportez-vous à la section Installer les mises à jour Windows.
Produits concernés
Dell 16 DC16255, Dell 16 DC16256, Dell Universal Dock UD22Propriétés de l’article
Numéro d’article: 000350977
Type d’article: Solution
Dernière modification: 10 Feb 2026
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.