Data Domain: DD3300 enters reboot loop after chassis replacement

Résumé: The DD3300 appliance can experience continuous reboots, due to an issue with the PSNT (product serial number tag) programming during manufacturing. This issue may occur when a new DD3300 is being installed at a customer site, or after the DD3300 chassis (motherboard) is replaced with a new one during field service. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



The DD3300 appliance can experience continuous reboots due to a mismatch in  PSNT (product serial number tag) programming during manufacturing. One of the hardware configuration files has not been properly updated, and can cause the DD3300 to be very unstable.  This issue may occur when a new DD3300 is being installed at a customer site, or after the DD3300 chassis (motherboard) is replaced with a new one during field service.  



 

Cause

To resolve this issue, and successfully complete a chassis change, additional steps are required.   Please engage Data Domain Support resources to ensure this process is completed after a DD3300 chassis is replaced.

Résolution

Please power off the DD3300 and Contact your support provider for assistance to correct the configuration files.

Produits concernés

Data Domain

Produits

Data Domain, DD3300 Appliance
Propriétés de l’article
Numéro d’article: 000038962
Type d’article: Solution
Dernière modification: 21 janv. 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.