Latitude Z600: Neproběhl test POST, chybí obraz nebo prázdná obrazovka

Riepilogo: Naučte se rozpoznat a odstranit problémy, kdy u notebooku Latitude Z600 neproběhne test POST, chybí obraz nebo černá obrazovka.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Žádné informace o příznacích

Causa

Žádné informace o příčině

Risoluzione

Definice problémů

  • Neproběhl test POST: Test POST (Power On Self-Test) je sekvence, kterou notebook nejprve provede před zobrazením obrazu na obrazovce nebo před spuštěním systému Windows. Chyba nebo přerušení v pořadí vede k tomu, že neproběhne test POST.
  • Není obraz: Notebook prochází sekvence zapnutím, ale nevystupuje na obrazovku LCD.
  • Neproběhne spuštění: Notebook se zapne a zobrazí video, ale nedosáhne operačního systému (Windows).

Odstraňování problémů

POZNÁMKA:
  • Procesor a paměťové moduly počítače Latitude Z600 jsou při pájeny k základní desce.
  • Nejsou k dispozici žádné paměťové sloty s možností upgradu nebo přístupných slotů.
  • Pevné disky jsou vyměnitelné, ale nejsou přístupné zákazníkovi a jsou disky SSD.

Hlavní odstraňování problémů se točí kolem kontroly diagnostických kódů kontrolek LED.

Chybový kód flash Definice chyby
Chyba No memory installed (Není nainstalována žádná paměť)
ON-Flash-Flash (Blesk PŘI AKTUALIZACI)
Chyba No memory installed (Není nainstalována žádná paměť)
Chyba procesoru
Flash–ON-ON
Chyba procesoru
Chyba panelu LCD
Flash–ON-Flash
Chyba panelu LCD
Chyba kompatibility paměti
OFF-Flash-OFF (Vypnuto)
Chyba kompatibility paměti
Chyba základní desky
Bliká-bliká-bliká
Chyba základní desky
Volitelná chyba paměti ROM nebo úložiště
Blikání – vypnuto
Chyba paměti ROM nebo úložiště
Chyba grafické karty
Flash-Flash-ON
Chyba grafické karty

Pokud kontrolky LED hlasitosti zobrazují jiný stav, než který je uveden v tabulce výše, problém pravděpodobně není napájen nebo není obraz.


Zkontrolujte, zda není obraz

  • Zapněte počítač, vyčkejte, až se počítač spustí, a přepněte kontrolku LED klávesy Caps-Lock pomocí klávesy klávesy Caps-Lock.
    • Přepnutím kontrolky LED klávesy Caps-Lock tímto způsobem potvrdíte, že počítač úspěšně spustil operační systém.
  • Stisknutím a podržením klávesy D a zapnutím počítače přejdete do režimu vestavěného samočinného testu BIST displeje LCD. Klávesu D držte stisknutou, dokud se na obrazovce nezobrazí barevné pruhy.

Pokud obrazovka funguje, druhý test zobrazí sérii bílých, červených, zelených a modrých obrazovek po dobu přibližně 20 sekund. Každé dvě sekundy notebook zabliká pípnutí a kontrolky LED zámku klávesnice při změně barvy obrazovky signalizují, že probíhá test.

  • Připojte externí monitor a zkontrolujte, zda se nezobrazuje žádný obraz.
    • To dokazuje, že počítač funguje a nesvítá se pouze displej LCD.

Pokud potřebujete nevyřešený problém nebo další pomoc, obraťte se na technickou podporu společnosti Dell.

Prodotti interessati

Latitude, Latitude Z
Proprietà dell'articolo
Numero articolo: 000131443
Tipo di articolo: Solution
Ultima modifica: 15 giu 2022
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.