Latitude Z600: POST non eseguito, assenza di immagini video o schermata vuota

Riepilogo: Informazioni su come identificare e risolvere i problemi relativi a post non eseguito, assenza di immagini video o schermata nera su Latitude Z600.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Nessuna informazione sui sintomi

Causa

Nessuna informazione sulla causa

Risoluzione

Definizioni dei problemi

  • POST non eseguito: Il POST (Power On Self-Test) è la sequenza che il notebook passa prima che venga visualizzato il video sullo schermo o prima che il notebook avvii Windows. L'errore o l'interruzione nella sequenza causano l'assenza di POST.
  • Assenza di video: Il notebook passa la sequenza di accensione ma non l'uscita sullo schermo LCD.
  • Nessun avvio: Il notebook si accende e visualizza video ma non riesce a raggiungere il sistema operativo (Windows).

Risoluzione dei problemi

NOTA:
  • I moduli CPU e memoria su Latitude Z600 sono saldati alla scheda madre.
  • Non sono presenti slot di memoria aggiornabili o accessibili.
  • I dischi rigidi sono rimovibili, ma non accessibili dal cliente e sono unità SSD.

La risoluzione dei problemi principale riguarda il controllo dei codici LED di diagnostica.

Codice di errore flash Definizione di errore
Errore Nessuna memoria installata
ON-flash-flash
Errore Nessuna memoria installata
Errore CPU
Flash ON
Errore CPU
Errore del pannello LCD
Flash-ON-Flash
Errore del pannello LCD
Errore di compatibilità della memoria
Off-flash off
Errore di compatibilità della memoria
Errore della scheda di sistema
Lampeggiante-Lampeggiante-Lampeggiante
Errore della scheda di sistema
Errore rom o storage opzionale
Flash-Flash OFF
Errore ROM o di storage
Errore della scheda video
Flash-Flash-ON
Errore della scheda video

Se i LED del volume mostrano uno stato diverso da quello elencato nella tabella sopra, è probabile che il problema sia in assenza di alimentazione o assenza di immagini video.


Verificare la presenza di assenza di immagini video

  • Accendere il computer, dare tempo all'avvio e attivare o disattivare il LED bloc Maiusc con il tasto della tastiera Bloc Maiusc.
    • La disattivazione del LED bloc Maiusc in questo modo conferma che il computer è stato avviato correttamente nel sistema operativo.
  • Tenere premuto il tasto D e accendere il computer per accedere alla modalità BIST (Built-In Self Test) dello schermo LCD. Continuare a tenere premuto il tasto D fino a visualizzare le barre colorate sullo schermo.

Se lo schermo funziona, il secondo test visualizza una serie di schermi bianchi, rossi, verdi e blu per circa 20 secondi. Ogni due secondi i segnali acustici del notebook e i LED di blocco della tastiera lampeggiano quando il colore dello schermo cambia per indicare che il test è in corso.

  • Collegare un monitor esterno e verificare la presenza di immagini video.
    • Ciò dimostra che il computer funziona e che solo l'LCD non si accende.

Per qualsiasi problema non risolto o ulteriore assistenza, contattare il supporto tecnico Dell.

Prodotti interessati

Latitude, Latitude Z
Proprietà dell'articolo
Numero articolo: 000131443
Tipo di articolo: Solution
Ultima modifica: 15 giu 2022
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.