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Precision 5820, 7820, 7920 Tower und XL Tower können Hot-Plug-Thunderbolt 3-Geräte nicht erkennen

Riepilogo: In diesem Artikel wird beschrieben, was zu tun ist, wenn Precision 5820, 7820 und 7920 Computer Hot-Plug-fähige Thunderbolt 3-Geräte nicht erkennen.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dell Precision Tower-Computer, die mit der optionalen Thunderbolt 3-Karte der Versionen A00–A02 ausgestattet sind, erkennen keine Hot-Plug-Ereignisse. Das Hot-Plug-Gerät, das mit der Thunderbolt 3-Karte verbunden ist, wird im Device Manager oder BIOS nicht erkannt.

Betroffene Plattformen:

  • 5820 XL-Tower
  • 7820 XL-Tower
  • 7920 XL-Tower
  • Precision 5820 Tower
  • Precision 7820 Tower
  • Precision 7920 Tower

Causa

Thunderbolt Technology Support muss im BIOS aktiviert sein und das Gerät erfordert möglicherweise eine Genehmigung im Thunderbolt-Treiber.

Risoluzione

  1. Schalten Sie den Computer ein und drücken Sie die Taste F2 , um das BIOS-Systemsetup aufzurufen.
  2. Klicken Sie auf Systemkonfiguration und wählen Sie dann Thunderbolt-Adapterkonfiguration.
  3. Aktivieren Sie das Kontrollkästchen zum Aktivieren der Thunderbolt-Technologieunterstützung in der Systemkonfiguration, wenn es deaktiviert war.
  4. Speichern Sie die Einstellungen und führen Sie einen Neustart durch.
  5. Wenn das Gerät nicht erkannt wird oder "Unterstützung für Thunderbolt-Technologie aktivieren " bereits aktiviert war, fahren Sie mit den folgenden Schritten fort.
Hinweis: Bei jedem neuen Hot-Plug-Ereignis müssen Sie die Suche nach neuer Hardware wiederholen.
  1. Nachdem Sie ein neues Gerät per Hot-Plug an die Karte angeschlossen haben, genehmigen Sie das Gerät im Thunderbolt-Treiber. (Das Gerät wird nicht im Computer angezeigt und kann nicht verwendet werden.)
  2. Klicken Sie mit der rechten Maustaste auf die Schaltfläche Start und öffnen Sie den Geräte-Manager über die Startmenüliste.
  3. Klicken Sie auf "Rescan for hardware changes".
  4. Das Gerät wird angezeigt und kann verwendet werden.

Prodotti interessati

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Proprietà dell'articolo
Numero articolo: 000134103
Tipo di articolo: Solution
Ultima modifica: 16 apr 2025
Versione:  8
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