iPhoneデバイスを搭載したDellノートパソコンでのWi-Fiテザリング
Riepilogo: 次の記事では、iPhoneモバイル デバイスからテザリングを正常に行うために役立つ、2.4 GHzの優先ワイヤレス バンドの設定方法について説明します。
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
iPhoneをデル製ノートパソコンにワイヤレスでテザリングできない場合は、
iPhoneデバイスをDell Windowsノートパソコンにワイヤレスでテザリングする問題を抱えているお客様には、実行できる手順があります。
メモ: デルでは、モバイル デバイスでのWi-Fiテザリングをサポートしていません。以下の情報は、一般的な知識のために提供され、お客様の責任で使用されます。デルは、ワイヤレス テザリングを使用した接続を保証しません。
Causa
ワイヤレス テザリングとは
ワイヤレス テザリング(別名:モデムとしての電話)は、携帯電話デバイスのインターネット接続を他のインターネット対応デバイスと共有する場合です。携帯電話デバイスと他のデバイス間の接続は、次の方法で行うことができます。
- ワイヤレス ローカル エリア ネットワーク(WLAN)
- Bluetooth
- USBなどのケーブルを使用した物理的な接続
Risoluzione
デフォルトのワイヤレス チャネルは5 GHzですが、次の手順に従って、iPhoneで2.4 GHzで強制的に接続を試みることができます。
-
[スタート]メニュー アイコンを右クリックし、表示されるパワー ユーザー メニューで[デバイス マネージャー]を選択します。
-
[Network Adapters]に移動し、[ + ]をクリックするか、展開>します。
-
使用しているワイヤレス アダプターを右クリックして、表示されるメニューで[プロパティ]を選択します。
-
[詳細設定]タブをクリックします。
-
[プロパティ]で[Preferred Band]を選択します。
-
[値]で、[Prefer 2.4 GHz Band]を選択します。
-
[OK]ボタンをクリックして、[デバイス マネージャー]を閉じます。
-
お使いのiPhoneでテザリング プロセスを実行します。
メモ: デバイス マネージャー アプリケーションを使用して変更を行うには、管理者権限が必要です。
Prodotti interessati
Inspiron, Latitude, XPSProprietà dell'articolo
Numero articolo: 000134378
Tipo di articolo: Solution
Ultima modifica: 22 lug 2025
Versione: 8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.