PowerEdge: Impossibile eseguire il ping di un iDRAC dall'interno di un sistema operativo utilizzando la stessa LOM condivisa

Riepilogo: Questo articolo fornisce informazioni sul ping di un iDRAC dall'interno di un sistema operativo quando iDRAC viene condiviso con la stessa LOM.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Un iDRAC che condivide una porta di rete con il sistema operativo può essere raggiunto solo se il sistema operativo e l'iDRAC funzionano in VLAN separate.


Gli utenti possono configurare un iDRAC Dell EMC PowerEdge per il funzionamento su uno o più LOM Porte. Si tratta di una pratica comune per limitare il numero di porte switch fisiche richieste nell'ambiente di rete o fornire ridondanza fisica a iDRAC. Con questa configurazione, un utente finale potrebbe notare che il sistema operativo host non è in grado di eseguire il ping o la connessione al proprio IP iDRAC sulla porta condivisa.

 

Causa

Questo comportamento rappresenta una limitazione di rete di livello 2 quando sia il sistema operativo host che l'iDRAC utilizzano lo stesso VLAN. Quando un pacchetto di trasmissione viene inviato dal sistema operativo host, la trasmissione esclude la porta dello switch di origine. In questo scenario, iDRAC non eseguirà la trasmissione.

Risoluzione

Per risolvere questo problema, Dell Technologies Engineering consiglia che il sistema operativo host e iDRAC siano presenti su VLAN separate. Per ottenere questa configurazione, ci sono alcune considerazioni che devono essere considerate:

 

  • La porta LOM sfruttata deve connettersi a una porta switch trunk membro di entrambe le VLAN.
  • Per informazioni su come etichettare gli ID VLAN dall'interno del sistema operativo host per la scheda di rete condivisa, consultare le guide utente della scheda di rete o la documentazione del sistema operativo host. 
  • Abilitare VLAN ID Settings in F2 System Setup >>iDRAC Settings >>Network Settings >>VLAN Settings.


Impostazioni di rete iDRAC dalla configurazione del sistema 

  

Prodotti interessati

iDRAC8, iDRAC9

Prodotti

iDRAC8, iDRAC9
Proprietà dell'articolo
Numero articolo: 000139059
Tipo di articolo: Solution
Ultima modifica: 30 gen 2026
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.