USB-C ve Thunderbolt Bağlantı İstasyonları Bilgisayar Tarafından Algılanmıyor

Riepilogo: Grup İlkesi kullanan bir bilgisayarla çalışmak için bir USB-C veya Thunderbolt bağlantı istasyonu edinme.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

USB-C veya Thunderbolt bağlantı istasyonu, bağlı bilgisayarla çalışmaz.

Causa

Sorun, Windows'daki olası Grup İlkesi ayarlarından kaynaklanıyor olabilir.

Risoluzione

USB-C ve Thunderbolt Bağlantı İstasyonları

Birkaç bilgisayarın USB-C veya Thunderbolt bağlantı istasyonlarını tanıyamadığı bir sorun. Aygıt Yöneticisi'ni kontrol ederseniz sarı bir ünlem işareti (patlama) görürsünüz ve Aygıt Yöneticisi ile aygıttaki sürücüleri otomatik olarak aramayı denerseniz bir mesaj alırsınız.
Aygıt Yöneticisi Sürücülerini Güncelleştirme

 

Grup İlkesi Ayarı

Bu, Windows görüntüsündeki bir Grup İlkesi (GPO) ayarından kaynaklanır. Güvenlik ilkesi, USB-C ve Thunderbolt aygıtlarının ve sürücülerinin yüklenmesini engelliyor. Bu, Thunderbolt 3 cihazlarında artık mevcut olmayan Thunderbolt 1 ve 2'deki daha önceki bir güvenlik açığı nedeniyle özel Windows görüntüsünde olabilir.

Dell, Windows yöneticisinin GPO'lar hakkında bilgi sahibi olması durumunda belirli Windows görüntüleme yardımı sağlayamaz. Microsoft'un bağlantısında yer alan aşağıdaki bilgileri gözden geçirebilir ve özel Windows görüntülerini buna göre ayarlayabilirsiniz.
BitLocker'a Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.Yönelik 1394 DMA ve Thunderbolt DMA Tehditlerini Azaltmak için SBP-2 Sürücüsünü ve Thunderbolt Denetleyicilerini Engelleme


Thunderbolt Bağlantı İstasyonları, Bir Etki Alanındayken Oturum Açma Ekranında Başlatılmıyor

USB kullanılarak Thunderbolt Bağlantı İstasyonuna bağlanan klavye ve fare gibi çevre birimleri BIOS'ta çalışabilir, oturum açma ekranında çalışmaz ancak oturum açtıktan sonra çalışır.

Etkilenen Platformlar:

  • Dell Thunderbolt Dock TB15
  • Dell Thunderbolt Bağlantı İstasyonu TB16
  • Dell Precision Dual USB-C Thunderbolt Bağlantı İstasyonu - TB18DC
  • Dell Thunderbolt Bağlantı İstasyonu - WD19TB
  • Dell Thunderbolt Bağlantı İstasyonu - WD19TBS

 

Doğrudan Bellek Erişimi (DMA) Koruması

Windows'da etkin olan yeni Çekirdek DMA Koruması, Thunderbolt bağlantı istasyonlarının İşletim Sistemine (OS) önyükleme yapmadan önce başlatılmasına izin vermez. Sistem tasarlandığı şekilde çalışmaktadır.

Grup politikalarını iletmek için Etki Alanı oturum açma bilgilerini kullanan şirketler veya bireyler bu sorunla karşılaşabilir. Bunun nedeni, Grup İlkelerinin Kullanıcı oturum açmadan bilgisayara iletilmemesidir.

Grup İlkesi Değişikliği

Bu davranışı düzeltmek için grup ilkesinin, bağlantı istasyonunun oturum açma ekranında başlatılmasını sağlayacak şekilde değiştirilmesi gerekir.

Ek Bilgiler:

Intune'daki ayarlara bir örnek:
Bu görüntü kullanılamıyor çünkü: Bunu görme ayrıcalıklarına sahip değilsiniz veya sistemden kaldırıldı 


Windows da oturum açana kadar USB ve NIC bağlantı noktaları çalışmaz

Sisteminizde BitLocker yüklü mü? Grup ilkeleriniz artık DMA saldırılarını azaltacak şekilde mi ayarlı (BitLocker Doğrudan Bellek Erişimi (DMA) Karşı Önlemleri)? Durum böyleyse bağlantı istasyonundaki USB bağlantı noktaları ve NIC konnektörü çalışmayabilir. Windows işletim sisteminde oturum açtığınızda sorun ortadan kalkar.

Not: Latitude XX00 serisi dizüstü bilgisayarlar, 3400, 5400, 7400 vb. 00 ile biten Dell Latitude dizüstü bilgisayar modelleridir.

 

Çözüm

Not: Sisteminiz tasarlandığı gibi çalışmaktadır.

Bu, söz konusu grup ilkesinin beklenen davranışıdır. Bu dizüstü bilgisayarlar Çekirdek DMA korumasını kullanacak şekilde tasarlanmıştır.

Herhangi bir GUID veya aygıt kimliği saklanmamaktadır. Bunlar kolayca dışarı sızabilir. Bu da, bu bilgilere güvenemeyeceğiniz anlamına gelir. Bir aygıt bağlıysa ekranı her kilitlediğinizde veya sistemi yeniden başlattığınızda bu aygıtın çalışmasına izin vermek için oturum açmanız gerekir.

Daha fazla bilgi için lütfen Microsoft'un aşağıdaki belgelerine bakın:

Bu sorunu yaşıyorsanız Grup İlkesi kullanılmamalıdır. Aşağıdakileri ayarlayarak değiştirebilirsiniz:

Informazioni aggiuntive

Bağlantı İstasyonları hakkında genel bilgi için lütfen bilgi sayfamızı yer imlerine ekleyin https://www.dell.com/support/contents/category/product-support/self-support-knowledgebase/docking-stations


 

Prodotti interessati

Dell Dock WD15, Dell Dual Video USB3.0 Docking Station D1000, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000 , Dell Universal Dock - D6000S, Dell Universal Dock UD22, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7200 2-in-1, Latitude 3300, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5400, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5500, Dell Thunderbolt Dock – WD22TB4 ...
Proprietà dell'articolo
Numero articolo: 000146415
Tipo di articolo: Solution
Ultima modifica: 30 giu 2025
Versione:  10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.