Nie można uruchomić klucza sprzętowego Dell USB Type-C do Ethernet w środowisku PXE

Riepilogo: Ten artykuł dotyczy problemu dotyczącego rozruchu PXE z klucza sprzętowego USB Type-C do Ethernet firmy Dell.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Użytkownicy mogą nie być w stanie przeprowadzić rozruchu w środowisku PXE przy użyciu adaptera Dell Type-C/Ethernet. Napotkany objaw jest taki, że na liście opcji PXE w menu rozruchowym F12 nie ma opcji.

    Causa

    Konfiguracja systemu BIOS.

    Risoluzione

    Rozwiązaniem jest ustawienie systemowego trybu Fastboot na "Thorough" w systemie BIOS.  Opcje można znaleźć na stronie PostBehavior>Fastboot. Szczegółowe instrukcje dotyczące przechodzenia do systemu BIOS i konfigurowania go można znaleźć w instrukcji obsługi systemu dostępnej do pobrania w witrynie pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska do pomyślnego uruchomienia środowiska w środowisku mogą być konieczne następujące dodatkowe zmiany konfiguracji:

    • Środowisko PXE musi być włączone w obszarze karty sieciowej
    • Bieżące systemy wymagają włączenia stosu sieciowego UEFI
    • Protokół IPV4 powinien być włączony, a protokół IPV6 powinien być wyłączony (chyba że sieć jest skonfigurowana dla protokołu IPv6)

    Informazioni aggiuntive

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Prodotti interessati

    Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations, Mobile Workstations
    Proprietà dell'articolo
    Numero articolo: 000148936
    Tipo di articolo: Solution
    Ultima modifica: 21 mag 2025
    Versione:  10
    Trova risposta alle tue domande dagli altri utenti Dell
    Support Services
    Verifica che il dispositivo sia coperto dai Servizi di supporto.