Passa al contenuto principale
  • Effettua gli ordini in modo rapido e semplice
  • Visualizza gli ordini e monitora lo stato della spedizione
  • Crea e accedi a un elenco dei tuoi prodotti
  • Gestisci i siti, i prodotti e i contatti per livello di prodotto di Dell EMC tramite l'amministrazione della società.

DSA-2021-106: Dell-työasemaympäristön tietoturvapäivitys useille Dell-työaseman BIOSin BIOSConnect- ja HTTPS Boot -ominaisuuksien tietoturvaongelmille

Riepilogo: Dell julkaisee korjauksia useille tietoturvaongelmille, jotka vaikuttavat BIOSConnect- ja HTTPS Boot -ominaisuuksiin.

È possibile che questo articolo sia stato tradotto automaticamente. Se desideri fornire un riscontro sulla sua qualità, contattaci utilizzando il modulo in fondo a questa pagina.

Contenuto dell'articolo


Impatto

High

Dettagli
Oman koodin CVEs Kuvaus CVSS-peruspisteet CVSS-vektorin merkkijono
CVE-2021-21571 Dell UEFI BIOSin https-pino, jota Dell BIOSConnect- ja Dell HTTPS Boot -ominaisuudet käyttävät, sisältää virheelliseen varmenteen vahvistukseen liittyvän tietoturvaongelman. Todentamaton etähyökkääjä voi hyödyntää tätä tietoturvaongelmaa käyttämällä mies välissä -hyökkäystä, joka voi aiheuttaa palveluneston ja hyötykuorman muuttamisen. 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:H
CVE-2021-21572,
CVE-2021-21573,
CVE-2021-21574
Dell BIOSConnect -ominaisuus sisältää puskurin ylivuotoon liittyvän tietoturvaongelman. Todennettu haitallinen järjestelmänvalvojakäyttäjä, jolla on paikallinen pääsy järjestelmään, voi mahdollisesti hyödyntää tätä tietoturvaongelmaa suorittamalla sattumanvaraista koodia ja ohittamalla UEFI-rajoituksia. 7.2 CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H
 


Dell BIOSConnect- ja HTTPS Boot -ominaisuuksien kuvaus:
  • Dell BIOSConnect -ominaisuus on Dellin käynnistystä edeltävä ratkaisu, jolla päivitetään BIOS ja palautetaan käyttöjärjestelmä käyttämällä SupportAssist OS Recovery -toimintoa Dell-työasemaympäristöissä. Huomautus: BIOSConnect-ominaisuuden käyttäminen edellyttää fyysisesti paikalla olevaa käyttäjää. Ongelma vaikuttaa vain pieneen ympäristöjen alijoukkoon, jossa on BIOSConnect-ominaisuus. Tarkista Lisätietoja-kohdan taulukosta ympäristöt, joita ongelma koskee.
  • Dell HTTPS Boot -ominaisuus on UEFI HTTP Boot -tietojen laajennus, jolla voi käynnistää HTTP(S)-palvelimesta. Huomautus: Tätä ominaisuutta ei ole oletusarvoisesti määritetty, ja sen määrittäminen edellyttää fyysisesti paikalla olevaa käyttäjää, jolla on järjestelmänvalvojan oikeudet paikalliseen käyttöjärjestelmään. Lisäksi ominaisuuden käyttäminen edellyttää fyysisesti paikalla olevaa käyttäjää, kun sitä käytetään langattomissa verkoissa. Kaikki ympäristöt eivät sisällä HTTPS Boot -ominaisuutta. Tarkista Lisätietoja-kohdan taulukosta luettelo ympäristöistä, joita ongelma koskee.
Edellä mainitut tietoturvaongelmat on ilmoitettu tietoturvaongelmaketjuna. Tietoturvaongelmaketjun kokonaispisteet ovat: 8.3 Korkea CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H.

Ketjun hyödyntäminen edellyttää lisätoimia:
  • Jotta haitallinen toimija voi hyödyntää BIOSConnect-ominaisuuden tietoturvaongelmaketjua, hänen on tehtävä lisävaiheita erikseen, jotta hyödyntäminen onnistuu, esimerkiksi: vaarantaa käyttäjän verkko, hankkia varmenne, johon jokin Dell UEFI BIOSin https-pinon varmenteiden myöntäjä luottaa, ja odottaa, että fyysisesti paikalla oleva käyttäjä käyttää BIOSConnect-ominaisuutta.
  • Jotta haitallinen toimija voi hyödyntää HTTPS Boot -ominaisuuden tietoturvaongelmaketjua, hänen on tehtävä lisävaiheita erikseen, jotta hyödyntäminen onnistuu, esimerkiksi: vaarantaa käyttäjän verkko, hankkia varmenne, johon jokin Dell UEFI BIOSin https-pinon varmenteiden myöntäjä luottaa, ja odottaa, että fyysisesti paikalla oleva käyttäjä muuttaa käynnistysjärjestystä ja käyttää HTTPS Boot -ominaisuutta.
Asiakkaat voivat parantaa suojaustaan ensiksikin tekemällä alla mainitut korjaustoimet ja lisäksi toimimalla parhaiden suojauskäytäntöjen mukaisesti eli käyttää vain suojattuja verkkoja ja estämällä luvattoman paikallisen ja fyysisen pääsyn laitteisiin. Lisäksi asiakkaiden kannattaa ottaa käyttöön suojausominaisuuksia, kuten suojatun käynnistyksen (oletusarvoisesti käytössä Dell-ympäristöissä, joissa on Windows) ja BIOSin järjestelmänvalvojan salasanan.

Huomautus: Jos suojattu käynnistys ei ole käytössä, se saattaa vaikuttaa CVE-2021-21571-tietoturvaongelman vakavuuteen.
Oman koodin CVEs Kuvaus CVSS-peruspisteet CVSS-vektorin merkkijono
CVE-2021-21571 Dell UEFI BIOSin https-pino, jota Dell BIOSConnect- ja Dell HTTPS Boot -ominaisuudet käyttävät, sisältää virheelliseen varmenteen vahvistukseen liittyvän tietoturvaongelman. Todentamaton etähyökkääjä voi hyödyntää tätä tietoturvaongelmaa käyttämällä mies välissä -hyökkäystä, joka voi aiheuttaa palveluneston ja hyötykuorman muuttamisen. 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:H
CVE-2021-21572,
CVE-2021-21573,
CVE-2021-21574
Dell BIOSConnect -ominaisuus sisältää puskurin ylivuotoon liittyvän tietoturvaongelman. Todennettu haitallinen järjestelmänvalvojakäyttäjä, jolla on paikallinen pääsy järjestelmään, voi mahdollisesti hyödyntää tätä tietoturvaongelmaa suorittamalla sattumanvaraista koodia ja ohittamalla UEFI-rajoituksia. 7.2 CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H
 


Dell BIOSConnect- ja HTTPS Boot -ominaisuuksien kuvaus:
  • Dell BIOSConnect -ominaisuus on Dellin käynnistystä edeltävä ratkaisu, jolla päivitetään BIOS ja palautetaan käyttöjärjestelmä käyttämällä SupportAssist OS Recovery -toimintoa Dell-työasemaympäristöissä. Huomautus: BIOSConnect-ominaisuuden käyttäminen edellyttää fyysisesti paikalla olevaa käyttäjää. Ongelma vaikuttaa vain pieneen ympäristöjen alijoukkoon, jossa on BIOSConnect-ominaisuus. Tarkista Lisätietoja-kohdan taulukosta ympäristöt, joita ongelma koskee.
  • Dell HTTPS Boot -ominaisuus on UEFI HTTP Boot -tietojen laajennus, jolla voi käynnistää HTTP(S)-palvelimesta. Huomautus: Tätä ominaisuutta ei ole oletusarvoisesti määritetty, ja sen määrittäminen edellyttää fyysisesti paikalla olevaa käyttäjää, jolla on järjestelmänvalvojan oikeudet paikalliseen käyttöjärjestelmään. Lisäksi ominaisuuden käyttäminen edellyttää fyysisesti paikalla olevaa käyttäjää, kun sitä käytetään langattomissa verkoissa. Kaikki ympäristöt eivät sisällä HTTPS Boot -ominaisuutta. Tarkista Lisätietoja-kohdan taulukosta luettelo ympäristöistä, joita ongelma koskee.
Edellä mainitut tietoturvaongelmat on ilmoitettu tietoturvaongelmaketjuna. Tietoturvaongelmaketjun kokonaispisteet ovat: 8.3 Korkea CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H.

Ketjun hyödyntäminen edellyttää lisätoimia:
  • Jotta haitallinen toimija voi hyödyntää BIOSConnect-ominaisuuden tietoturvaongelmaketjua, hänen on tehtävä lisävaiheita erikseen, jotta hyödyntäminen onnistuu, esimerkiksi: vaarantaa käyttäjän verkko, hankkia varmenne, johon jokin Dell UEFI BIOSin https-pinon varmenteiden myöntäjä luottaa, ja odottaa, että fyysisesti paikalla oleva käyttäjä käyttää BIOSConnect-ominaisuutta.
  • Jotta haitallinen toimija voi hyödyntää HTTPS Boot -ominaisuuden tietoturvaongelmaketjua, hänen on tehtävä lisävaiheita erikseen, jotta hyödyntäminen onnistuu, esimerkiksi: vaarantaa käyttäjän verkko, hankkia varmenne, johon jokin Dell UEFI BIOSin https-pinon varmenteiden myöntäjä luottaa, ja odottaa, että fyysisesti paikalla oleva käyttäjä muuttaa käynnistysjärjestystä ja käyttää HTTPS Boot -ominaisuutta.
Asiakkaat voivat parantaa suojaustaan ensiksikin tekemällä alla mainitut korjaustoimet ja lisäksi toimimalla parhaiden suojauskäytäntöjen mukaisesti eli käyttää vain suojattuja verkkoja ja estämällä luvattoman paikallisen ja fyysisen pääsyn laitteisiin. Lisäksi asiakkaiden kannattaa ottaa käyttöön suojausominaisuuksia, kuten suojatun käynnistyksen (oletusarvoisesti käytössä Dell-ympäristöissä, joissa on Windows) ja BIOSin järjestelmänvalvojan salasanan.

Huomautus: Jos suojattu käynnistys ei ole käytössä, se saattaa vaikuttaa CVE-2021-21571-tietoturvaongelman vakavuuteen.
Dell Technologies raccomanda a tutti i clienti di prendere in considerazione sia il punteggio base CVSS, sia ogni eventuale punteggio temporale o ambientale che possa avere effetti sul livello di gravità potenziale associato a una specifica vulnerabilità di sicurezza.
Prodotti interessati e correzione
CVE-2021-21573 ja CVE-2021-21574 korjattiin Dellin taustapalvelinten BIOSConnet-komponenteissa 28.5.2021, ja ne eivät edellytä enempää asiakkaan toimia.

CVE-2021-21571 ja CVE-2021-21572 edellyttävät Dell-työaseman BIOS-päivityksiä tietoturvaongelmien korjaamiseksi. Katso Lisätietoja-kohdan taulukosta, minkä korjatun Dell-työaseman BIOS-version asentaa järjestelmääsi. Dell-työaseman BIOSin voi päivittää usealla tavalla. Jos päivität BIOSin yleensä BIOSConnectin kautta, Dell suosittelee muuta tapaa BIOS-päivitysten ottamiseksi käyttöön, esimerkiksi: Jos BIOS-päivityksiä ei voi asentaa heti, Dell on toimittanut tilapäisen korjaustavan, jolla voi poistaa BIOSConnect- ja HTTPS Boot -ominaisuudet käytöstä. Katso alla olevaa osaa.
CVE-2021-21573 ja CVE-2021-21574 korjattiin Dellin taustapalvelinten BIOSConnet-komponenteissa 28.5.2021, ja ne eivät edellytä enempää asiakkaan toimia.

CVE-2021-21571 ja CVE-2021-21572 edellyttävät Dell-työaseman BIOS-päivityksiä tietoturvaongelmien korjaamiseksi. Katso Lisätietoja-kohdan taulukosta, minkä korjatun Dell-työaseman BIOS-version asentaa järjestelmääsi. Dell-työaseman BIOSin voi päivittää usealla tavalla. Jos päivität BIOSin yleensä BIOSConnectin kautta, Dell suosittelee muuta tapaa BIOS-päivitysten ottamiseksi käyttöön, esimerkiksi: Jos BIOS-päivityksiä ei voi asentaa heti, Dell on toimittanut tilapäisen korjaustavan, jolla voi poistaa BIOSConnect- ja HTTPS Boot -ominaisuudet käytöstä. Katso alla olevaa osaa.
Soluzioni alternative e mitigazioni

Dell suosittelee, että kaikki asiakkaat päivittävät uusimpaan Dell-työasemien BIOS-versioon mahdollisimman pian. Jos asiakas ei ota tai ei voi ottaa BIOS-päivitystä käyttöön heti, hänen on käytettävä seuraavaa korjaustapaa.

BIOSConnect:

Asiakkaat voivat poistaa BIOSConnect-ominaisuuden käytöstä kahdella tavalla:
Vaihtoehto 1: asiakkaat voivat poistaa BIOSConnect-ominaisuuden käytöstä BIOS-sivulla (F2).
Huomautus: BIOSConnect-asetus saattaa olla laitemallin mukaan eri BIOS-valikoissa. Ne näkyvät alla BIOS-valikkotyyppinä A ja B.
BIOS-valikkotyyppi A: F2 > Update, Recovery > BIOSConnect > vaihda Off-tilaan.
BIOS-valikkotyyppi B: F2 > Settings > SupportAssist System Resolution > BIOSConnect > poista BIOSConnect-valinta.
 
Vaihtoehto 2: asiakkaat voivat poistaa BIOSConnect-BIOS-asetukset käytöstä Dell Command | Configure (DCC) -ohjelman Remote System Management -työkalulla.
 
Huomautus: Dell ei suosittele BIOS Flash Update - Remote -vaihtoehtoa, jonka voi avata F12-näppäimellä, ennen kuin järjestelmään on päivitetty BIOSin korjattu versio.

HTTPS Boot:
Asiakkaat voivat poistaa HTTPS Boot -ominaisuuden käytöstä kahdella tavalla:
Vaihtoehto 1: asiakkaat voivat poistaa BIOSConnect-ominaisuuden käytöstä BIOS-sivulla (F2).
BIOS-valikkotyyppi A: F2 > Connection > HTTP(s) Boot > vaihda Off-tilaan.
BIOS-valikkotyyppi B: F2 > Settings > SupportAssist System Resolution > BIOSConnect > poista BIOSConnect-valinta.
Vaihtoehto 2: asiakkaat voivat poistaa HTTP Boot -tuen käytöstä Dell Command | Configure (DCC) -ohjelman Remote System Management -työkalulla.

Ringraziamenti

Dell kiittää Eclypsiumin Mickey Shkatovia ja Jesse Michaelia, jotka ilmoittivat tästä ongelmasta.

Cronologia delle revisioni

VersioPäivämääräKuvaus
1.024.6.2021Ensimmäinen julkaisu

Informazioni correlate

Dell Security Advisories and Notices
Dell Vulnerability Response Policy
CVSS Scoring Guide

Informazioni aggiuntive

Seuraava luettelo sisältää tuotteet, joihin ongelma vaikuttaa, sekä julkaisupäivät ja asennettavat BIOS-vähimmäisversiot:   
 

Tuote BIOS-päivitysversio
(tai uudempi)
Tukee BIOSConnect -ominaisuutta Tukee HTTP(s) Boot -ominaisuutta Julkaisupäivä (KK/PP/VVVV)
Odotettu julkaisu (kuukausi/VVVV)
Alienware m15 R6 1.3.3 Kyllä Kyllä 21.6.2021
ChengMing 3990 1.4.1 Kyllä Ei 23.6.2021
ChengMing 3991 1.4.1 Kyllä Ei 23.6.2021
Dell G15 5510 1.4.0 Kyllä Kyllä 21.6.2021
Dell G15 5511 1.3.3 Kyllä Kyllä 21.6.2021
Dell G3 3500 1.9.0 Kyllä Ei 24.6.2021
Dell G5 5500 1.9.0 Kyllä Ei 24.6.2021
Dell G7 7500 1.9.0 Kyllä Ei 23.6.2021
Dell G7 7700 1.9.0 Kyllä Ei 23.6.2021
Inspiron 14 5418 2.1.0 A06 Kyllä Kyllä 24.6.2021
Inspiron 15 5518 2.1.0 A06 Kyllä Kyllä 24.6.2021
Inspiron 15 7510 1.0.4 Kyllä Kyllä 23.6.2021
Inspiron 3501 1.6.0 Kyllä Ei 23.6.2021
Inspiron 3880 1.4.1 Kyllä Ei 23.6.2021
Inspiron 3881 1.4.1 Kyllä Ei 23.6.2021
Inspiron 3891 1.0.11 Kyllä Kyllä 24.6.2021
Inspiron 5300 1.7.1 Kyllä Ei 23.6.2021
Inspiron 5301 1.8.1 Kyllä Ei 23.6.2021
Inspiron 5310 2.1.0 Kyllä Kyllä 23.6.2021
Inspiron 5400 2n1 1.7.0 Kyllä Ei 23.6.2021
Inspiron 5400 AIO 1.4.0 Kyllä Ei 23.6.2021
Inspiron 5401 1.7.2 Kyllä Ei 23.6.2021
Inspiron 5401 AIO 1.4.0 Kyllä Ei 23.6.2021
Inspiron 5402 1.5.1 Kyllä Ei 23.6.2021
Inspiron 5406 2n1 1.5.1 Kyllä Ei 23.6.2021
Inspiron 5408 1.7.2 Kyllä Ei 23.6.2021
Inspiron 5409 1.5.1 Kyllä Ei 23.6.2021
Inspiron 5410 2-in-1 2.1.0 Kyllä Kyllä 23.6.2021
Inspiron 5501 1.7.2 Kyllä Ei 23.6.2021
Inspiron 5502 1.5.1 Kyllä Ei 23.6.2021
Inspiron 5508 1.7.2 Kyllä Ei 23.6.2021
Inspiron 5509 1.5.1 Kyllä Ei 23.6.2021
Inspiron 7300 1.8.1 Kyllä Ei 23.6.2021
Inspiron 7300 2n1 1.3.0 Kyllä Ei 23.6.2021
Inspiron 7306 2n1 1.5.1 Kyllä Ei 23.6.2021
Inspiron 7400 1.8.1 Kyllä Ei 23.6.2021
Inspiron 7500 1.8.0 Kyllä Ei 23.6.2021
Inspiron 7500 2n1 - musta 1.3.0 Kyllä Ei 23.6.2021
Inspiron 7500 2n1 - hopea 1.3.0 Kyllä Ei 23.6.2021
Inspiron 7501 1.8.0 Kyllä Ei 23.6.2021
Inspiron 7506 2n1 1.5.1 Kyllä Ei 23.6.2021
Inspiron 7610 1.0.4 Kyllä Kyllä 23.6.2021
Inspiron 7700 AIO 1.4.0 Kyllä Ei 23.6.2021
Inspiron 7706 2n1 1.5.1 Kyllä Ei 23.6.2021
Latitude 3120 1.1.0 Kyllä Ei 23.6.2021
Latitude 3320 1.4.0 Kyllä Kyllä 23.6.2021
Latitude 3410 1.9.0 Kyllä Ei 23.6.2021
Latitude 3420 1.8.0 Kyllä Ei 23.6.2021
Latitude 3510 1.9.0 Kyllä Ei 23.6.2021
Latitude 3520 1.8.0 Kyllä Ei 23.6.2021
Latitude 5310 1.7.0 Kyllä Ei 24.6.2021
Latitude 5310 2 in 1 1.7.0 Kyllä Ei 24.6.2021
Latitude 5320 1.7.1 Kyllä Kyllä 21.6.2021
Latitude 5320 2-in-1 1.7.1 Kyllä Kyllä 21.6.2021
Latitude 5410 1.6.0 Kyllä Ei 23.6.2021
Latitude 5411 1.6.0 Kyllä Ei 23.6.2021
Latitude 5420 1.8.0 Kyllä Kyllä 22.6.2021
Latitude 5510 1.6.0 Kyllä Ei 23.6.2021
Latitude 5511 1.6.0 Kyllä Ei 23.6.2021
Latitude 5520 1.7.1 Kyllä Kyllä 21.6.2021
Latitude 5521 1.3.0 A03 Kyllä Kyllä 22.6.2021
Latitude 7210 2-in-1 1.7.0 Kyllä Ei 23.6.2021
Latitude 7310 1.7.0 Kyllä Ei 23.6.2021
Latitude 7320 1.7.1 Kyllä Kyllä 23.6.2021
Latitude 7320 Detachable 1.4.0 A04 Kyllä Kyllä 22.6.2021
Latitude 7410 1.7.0 Kyllä Ei 23.6.2021
Latitude 7420 1.7.1 Kyllä Kyllä 23.6.2021
Latitude 7520 1.7.1 Kyllä Kyllä 23.6.2021
Latitude 9410 1.7.0 Kyllä Ei 23.6.2021
Latitude 9420 1.4.1 Kyllä Kyllä 23.6.2021
Latitude 9510 1.6.0 Kyllä Ei 23.6.2021
Latitude 9520 1.5.2 Kyllä Kyllä 23.6.2021
Latitude 5421 1.3.0 A03 Kyllä Kyllä 22.6.2021
OptiPlex 3080 2.1.1 Kyllä Ei 23.6.2021
OptiPlex 3090 UFF 1.2.0 Kyllä Kyllä 23.6.2021
OptiPlex 3280 All-in-One 1.7.0 Kyllä Ei 23.6.2021
OptiPlex 5080 1.4.0 Kyllä Ei 23.6.2021
OptiPlex 5090 Tower 1.1.35 Kyllä Kyllä 23.6.2021
OptiPlex 5490 AIO 1.3.0 Kyllä Kyllä 24.6.2021
OptiPlex 7080 1.4.0 Kyllä Ei 23.6.2021
OptiPlex 7090 Tower 1.1.35 Kyllä Kyllä 23.6.2021
OptiPlex 7090 UFF 1.2.0 Kyllä Kyllä 23.6.2021
OptiPlex 7480 All-in-One 1.7.0 Kyllä Ei 23.6.2021
OptiPlex 7490 All-in-One 1.3.0 Kyllä Kyllä 24.6.2021
OptiPlex 7780 All-in-One 1.7.0 Kyllä Ei 23.6.2021
Precision 17 M5750 1.8.2 Kyllä Ei 9.6.2021
Precision 3440 1.4.0 Kyllä Ei 23.6.2021
Precision 3450 1.1.35 Kyllä Kyllä 24.6.2021
Precision 3550 1.6.0 Kyllä Ei 23.6.2021
Precision 3551 1.6.0 Kyllä Ei 23.6.2021
Precision 3560 1.7.1 Kyllä Kyllä 21.6.2021
Precision 3561 1.3.0 A03 Kyllä Kyllä 22.6.2021
Precision 3640 1.6.2 Kyllä Ei 23.6.2021
Precision 3650 MT 1.2.0 Kyllä Kyllä 24.6.2021
Precision 5550 1.8.1 Kyllä Ei 23.6.2021
Precision 5560 1.2.3 Kyllä Kyllä 23.6.2021
Precision 5760 1.1.3 Kyllä Kyllä 16.6.2021
Precision 7550 1.8.0 Kyllä Ei 23.6.2021
Precision 7560 1.1.2 Kyllä Kyllä 22.6.2021
Precision 7750 1.8.0 Kyllä Ei 23.6.2021
Precision 7760 1.1.2 Kyllä Kyllä 22.6.2021
Vostro 14 5410 2.1.0 A06 Kyllä Kyllä 24.6.2021
Vostro 15 5510 2.1.0 A06 Kyllä Kyllä 24.6.2021
Vostro 15 7510 1.0.4 Kyllä Kyllä 23.6.2021
Vostro 3400 1.6.0 Kyllä Ei 23.6.2021
Vostro 3500 1.6.0 Kyllä Ei 23.6.2021
Vostro 3501 1.6.0 Kyllä Ei 23.6.2021
Vostro 3681 2.4.0 Kyllä Ei 23.6.2021
Vostro 3690 1.0.11 Kyllä Kyllä 24.6.2021
Vostro 3881 2.4.0 Kyllä Ei 23.6.2021
Vostro 3888 2.4.0 Kyllä Ei 23.6.2021
Vostro 3890 1.0.11 Kyllä Kyllä 24.6.2021
Vostro 5300 1.7.1 Kyllä Ei 23.6.2021
Vostro 5301 1.8.1 Kyllä Ei 23.6.2021
Vostro 5310 2.1.0 Kyllä Kyllä 23.6.2021
Vostro 5401 1.7.2 Kyllä Ei 23.6.2021
Vostro 5402 1.5.1 Kyllä Ei 23.6.2021
Vostro 5501 1.7.2 Kyllä Ei 23.6.2021
Vostro 5502 1.5.1 Kyllä Ei 23.6.2021
Vostro 5880 1.4.0 Kyllä Ei 23.6.2021
Vostro 5890 1.0.11 Kyllä Kyllä 24.6.2021
Vostro 7500 1.8.0 Kyllä Ei 23.6.2021
XPS  13 9305 1.0.8 Kyllä Ei 23.6.2021
XPS 13 2in1  9310 2.3.3 Kyllä Ei 23.6.2021
XPS 13 9310 3.0.0 Kyllä Ei 24.6.2021
XPS 15 9500 1.8.1 Kyllä Ei 23.6.2021
XPS 15 9510 1.2.3 Kyllä Kyllä 23.6.2021
XPS 17 9700 1.8.2 Kyllä Ei 9.6.2021
XPS 17 9710 1.1.3 Kyllä Kyllä 15.6.2021


Proprietà articolo


Prodotto interessato

Alienware m15 R6, Inspiron, OptiPlex, Latitude, Vostro, XPS

Prodotto

Product Security Information

Ultima data di pubblicazione

15 set 2021

Versione

5

Tipo di articolo

Dell Security Advisory