Riepilogo:
I den här artikeln beskrivs vad som kan hända när du samlar in SupportAssist-loggar med iDRAC9-användargränssnittet. Åtgärden kan resultera i ett fel eller så kan ofullständiga loggar
samlas in.
...
Seleziona un prodotto per verificare la pertinenza dell'articolo
Questo articolo si applica a Questo articolo non si applica aQuesto articolo non è legato a un prodotto specifico.Non tutte le versioni del prodotto sono identificate in questo articolo.
I användargränssnittet för iDRAC9 visas en RAC0508: An unexpected error has occurred fel kan visas.
I händelseloggen för livscykeln visas en SRV009: There was an issue retrieving System information for Support Assist meddelandet kan loggas.
Causa
Det här problemet uppstår bara ibland när gränssnittsgränssnittet används. Andra gränssnitt som RACADM och Redfish upplever inte det här problemet.
Risoluzione
När problemet uppstår kan användare prova följande alternativ.
Försök att samla in loggen igen från användargränssnittet efter en stund
Samla in loggarna med hjälp av RACADM eller Redfish API
Ingen hårdvara behöver bytas ut på grund av det här problemet.
En korrigering av den fasta programvaran finns i den fasta programvaran för iDRAC9-versionen: 7.00.30.00.
Felet RAC0508: An unexpected error has occurred är en allmän felkod som returneras för olika andra fel, som den här artikeln inte omfattar.
Obs!Eftersom 14G är EOL kommer det inte att finnas några korrigeringar för det här problemet på 14G-plattformar. Om du stöter på det här felet, använd de andra gränssnitten som nämns ovan.