Riepilogo:
Denne artikkelen beskriver hva som kan skje når du samler inn SupportAssist-logger ved hjelp av iDRAC9-brukergrensesnittet. Operasjonen kan føre til en feil, eller ufullstendige logger
kan samles inn.
...
Seleziona un prodotto per verificare la pertinenza dell'articolo
Questo articolo si applica a Questo articolo non si applica aQuesto articolo non è legato a un prodotto specifico.Non tutte le versioni del prodotto sono identificate in questo articolo.
I iDRAC9-brukergrensesnittet har en RAC0508: An unexpected error has occurred Feilen kan vises.
I hendelsesloggen for livssyklus vises en SRV009: There was an issue retrieving System information for Support Assist Meldingen kan være logget.
Causa
Dette problemet oppstår bare sporadisk ved hjelp av grensesnittet for brukergrensesnittet. Andre grensesnitt som RACADM og Redfish Du kan ikke oppleve dette problemet.
Risoluzione
Når problemet oppstår, kan brukere prøve følgende alternativer.
Prøv loggsamlingen fra brukergrensesnittet på nytt etter en stund
Samle inn loggene ved hjelp av RACADM eller Redfish API
Ingen maskinvare må byttes ut for dette problemet.
En fastvarereparasjon er tilgjengelig i iDRAC9-fastvareversjon: 7.00.30.00.
Feilen RAC0508: An unexpected error has occurred er en generisk feilkode som returneres for en rekke andre feil som dekkes ikke av denne artikkelen.
Merk:Siden 14G er EOL, vil det ikke være noen løsninger for dette problemet på 14G-plattformer. Hvis du støter på denne feilen, kan du bruke de andre grensesnittene nevnt ovenfor.