OpenManage Enterprise: Avvio dell'aggiornamento della console non riuscito

Riepilogo: Alcuni clienti potrebbero riscontrare un errore all'avvio dell'aggiornamento della console in cui l'interfaccia utente si blocca con il messaggio "Plug-in lifecycle operation starting..." messaggio che alla fine scade con un errore: "Si è verificato un errore durante l'avvio di un'attività per eseguire l'azione richiesta". ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Dopo aver avviato l'aggiornamento della console, l'interfaccia utente sembra bloccarsi con un messaggio di dialogo che indica "Avvio dell'operazione del ciclo di vita del plug-in...".
 
Interfaccia utente della console 
 
Alla fine l'operazione scadrà con un messaggio di errore che indica "Si è verificato un errore durante l'avvio di un'attività per eseguire l'azione richiesta".
error 
 
L'analisi dei registri del servizio di esecuzione delle attività mostra che è già in esecuzione un'attività di esecuzione dell'aggiornamento della console:
 

42551 [WARN ] 2023-04-24 14:32:42.125 [Maintenance-Task-Pool-5] AppSyncTask - >>> CorePlatformTask->setStatusToRunning() - After calling updateTaskHistory to set the task state to run - for task with id: 21218, name: Console Update Execution-2023042414323939, current task status id: 2050 and status name: Running
42552 [INFO ] 2023-04-24 14:32:42.130 [Maintenance-Task-Pool-5] AppSyncTask - Skipping this execution because another Console Update Execution task is running.
42553 [ERROR] 2023-04-24 14:32:42.180 [Maintenance-Task-Pool-5] AppSyncTask - Console Update Execution-2023042414323939: Task [Console Update Execution-2023042414323939] failed.

 
Tuttavia, guardando la vista Lavori (filtra per "Tipo di lavoro" come ConsoleUpdateExecution_Task) all'interno dell'interfaccia utente web di OpenManage Enterprise indica che non sono in esecuzione attività di esecuzione dell'aggiornamento della console.
 
Processi nell'interfaccia utente 
 

Causa

Una precedente esecuzione non riuscita dell'attività di esecuzione dell'aggiornamento della console ha causato il blocco di una delle sottoattività nello stato "running".
Dettagli del lavoro 

Risoluzione

Come soluzione alternativa, eliminare il processo di esecuzione dell'aggiornamento della console che riporta "in esecuzione" nella cronologia di esecuzione. 

  1. Accedere a Monitor - Jobs nell'interfaccia utente web.
  2. In Advanced Filters, selezionare ConsoleUpdateExecution_Task sotto il filtro "Tipo di lavoro".
  3. Selezionare il processo, cliccare sul pulsante "View Details" ed esaminare la cronologia di esecuzione.
  4. Una volta individuato il lavoro in cui è presente una sottoattività "in esecuzione" nella cronologia di esecuzione, selezionarlo dalla vista Processi e cliccare su "Elimina".
  5. Riavviare l'aggiornamento della console.

Prodotti interessati

Dell EMC OpenManage Enterprise, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX7000, PowerEdge MX740C , PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T130, PowerEdge T140, PowerEdge T330, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640 ...
Proprietà dell'articolo
Numero articolo: 000213542
Tipo di articolo: Solution
Ultima modifica: 09 set 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.