Акустическая система Dell, подключенная через USB к внешнему монитору, не воспроизводит звук
Riepilogo:
В следующей статье представлена информация о проблеме «Нет звука» на акустических системах Dell. Данная статья содержит руководство по поиску и устранению проблем с подключением
акустической системы, монитора и компьютера.
...
Seleziona un prodotto per verificare la pertinenza dell'articolo
Questo articolo si applica a Questo articolo non si applica aQuesto articolo non è legato a un prodotto specifico.Non tutte le versioni del prodotto sono identificate in questo articolo.
Внешние мониторы не выводят звук через акустические системы, подключенные через USB
Акустические системы и спикерфоны Dell не воспроизводят звук после подключения устройства к концентратору USB на внешнем мониторе.
Звук не слышен, если кабели отсоединены или подключены к неправильному порту. Акустическая система подключается к нисходящему USB-порту монитора, который, в свою очередь, подключается к устройству или док-станции с помощью восходящего USB-порта. (USB Type-C или Type-A.)
Это касается следующих устройств Dell:
Настольный спикерфон Dell Pro SP3022
Тонкая акустическая система Dell SB521A
Тонкая акустическая система Dell для конференций, SB522A
Проводной спикерфон Dell Pro SP325
Эта проблема подтверждена на следующих мониторах Dell:
Таблица 1. Поддерживаемые мониторы
Монитор серии P
Монитор серии U
P2222H (б/подст)
U2421E
P22223HC
U2422H
P2421
U2422HX
P2423
U2422HE
P2422H (б/подст)
U2722D
P2423D
U2722DX
P2722H
U2722DE
P2722HE
U2723QE и U2723QX
P2723D
U3023E
P2723DE
U3223QE
P2723QE
P3223DE
P3223QE
P3421WM
Causa
Если восходящий порт монитора не подключен к компьютеру, данные с компьютера на нижестоящий порт USB мониторов не поступают. (USB Type-C или USB Type-B)
Отсутствует подключение между компьютером и нисходящим USB-портом монитора для вывода звука. (Акустическая система или спикерфон подключены к нисходящему USB-порту монитора.)
Risoluzione
Все эти порты указаны в руководстве по эксплуатации мониторов, которое можно найти на сайте: Сайт поддержки Dell
Переустановите каждое соединение между акустической системой и монитором.
Отключите и снова подключите все разъемы монитора к компьютеру или стыковочной станции.
Убедитесь, что два кабеля USB правильно подключены к правильным портам на мониторе.
Примечание. Нисходящий кабель поставляется в комплекте со звуковой панелью или устройством громкой связи. Восходящий кабель входит в комплект поставки монитора. (USB Type-C — Type-C или Type-A — Type-B.)