PowerEdge: UEFI iSCSI BFS Errore irreversibile 8 all'avvio con PowerStore Appliance
Riepilogo: Il server PowerEdge rileva in modo intermittente un errore irreversibile 8 UEFI iSCSI Boot From SAN (BFS) all'avvio con PowerStore Appliance.
Sintomi
Quando si implementa l'avvio UEFI da SAN tramite rete iSCSI tra i server Dell PowerEdge e un appliance Dell PowerStore, occasionalmente potrebbe verificarsi un "errore irreversibile 8 (errore dispositivo)" durante il caricamento dei file e dei moduli di sistema del sistema operativo ESXi 7.0 da una LUN avviabile in remoto sul PowerStore Appliance.
Quando si verifica questo problema, si interrompe l'intera sequenza di avvio. È necessario spegnere e riaccendere il server per riavviare il POST e le sequenze di avvio. Tuttavia, questo problema potrebbe ripresentarsi nella sequenza di avvio successiva.
Questo problema è stato osservato sui sistemi Dell PowerEdge 14G, 15G e 16G che utilizzano piattaforme Intel e AMD con diverse versioni del BIOS. Inoltre, PowerStore Appliance potrebbe eseguire PowerStoreOS versioni 3.2.01, 3.5.0.0 o 3.6.0.0 e 3.0.0.1.
Causa
Questo problema è dovuto a una condizione di tempistica.
Risoluzione
Aggiornare il BIOS PowerEdge alla versione più recente disponibile.
(Server minimo 14G versione 2.22.2 e server 15G versione 1.15.2)