Подключение к локальной сети не обнаружено в Ubuntu 22.04 после перезагрузки с подключением к стыковочному модулю Dell

Riepilogo: Устранение проблем с подключением к локальной сети в Ubuntu 22.04 после перезагрузки при подключении к стыковочному модулю Dell Dock WD19 или WD19S. Руководство по обновлению драйверов Realtek USB LAN и восстановлению сетевого подключения. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Затронутые продукты:

  • Док-станция Dell WD19
  • Док-станция Dell WD19S

Затронутые платформы:

  • Latitude
  • Мобильная рабочая станция Precision
  • XPS

Эта проблема возникает с Dell OEM Ubuntu 22.04 (Kernel 6.1.0-1006-oem) и Ubuntu 22.04.1 (Kernel 5.15.0-43-generic). Другие операционные системы Linux, если они основаны на Ubuntu, также могут быть затронуты.

  • Невозможно открыть веб-сайты в браузере
  • Nmcli показывает WD19 LAN p2p-dev-wlp0s20f3 в отключенном состоянии
  • Ошибка ping: Destination Host Unreachable

Causa

Для Ubuntu Linux требуется обновление локальной сети Realtek USB, которое по умолчанию не включено.

Risoluzione

Посоветуйте заказчику обновить BIOS до версии 1.15.0 или более поздней и выполнить следующие команды для обновления:

  1. Выполните sudo apt update для обновления источников.
  2. Выполните sudo apt install linux-firmware Начинается обновление 20220329.git681281e4-0ubuntu3.10 (Dell OEM Ubuntu) или 20220329.git681281e4-0ubuntu3.3 (стоковая Ubuntu) для установки 20220329.git681281e4-0ubuntu3.26 , которое содержит необходимое исправление.
  3. Перезагрузите компьютер и убедитесь, что проблема устранена.

Prodotti interessati

Latitude, XPS, Mobile Workstations, Dell Dock WD19, Dell Dock – WD19S
Proprietà dell'articolo
Numero articolo: 000223724
Tipo di articolo: Solution
Ultima modifica: 13 mag 2025
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.