No se detecta la conexión LAN en Ubuntu 22.04 después de un reinicio mientras está conectado a Dell Dock

Riepilogo: Resuelva los problemas de conexión LAN en Ubuntu 22.04 después de reiniciar mientras está conectado a Dell Dock WD19 o WD19S. Guía para actualizar los controladores de LAN USB Realtek y restaurar la conexión de red. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Productos afectados:

  • Estación de acoplamiento Dell WD19
  • Estación de acoplamiento Dell WD19S

Plataformas afectadas:

  • Latitude
  • Mobile Precision
  • XPS

Este problema ocurre con Ubuntu 22.04 de OEM de Dell (Kernel 6.1.0-1006-oem) y Ubuntu 22.04.1 (Kernel 5.15.0-43-generic). Es probable que otros sistemas operativos Linux, si se basan en Ubuntu, también se vean afectados.

  • No se pueden abrir los sitios web en el navegador
  • Nmcli muestra WD19 LAN p2p-dev-wlp0s20f3 en estado desconectado
  • El ping falla: Host de destino inaccesible

Causa

Ubuntu Linux requiere una actualización de LAN USB Realtek, la cual no se incluye de manera predeterminada.

Risoluzione

Recomiende al cliente que actualice el BIOS a la versión 1.15.0 o posterior y ejecute los siguientes comandos para actualizar:

  1. Ejecutar sudo apt update para actualizar las fuentes.
  2. Ejecutar sudo apt install linux-firmware inicia la actualización 20220329.git681281e4-0ubuntu3.10 (Dell OEM Ubuntu) o 20220329.git681281e4-0ubuntu3.3 (Stock Ubuntu) para instalar 20220329.git681281e4-0ubuntu3.26 que contiene la corrección necesaria.
  3. Reinicie la computadora y verifique que el problema se haya resuelto.

Prodotti interessati

Latitude, XPS, Mobile Workstations, Dell Dock WD19, Dell Dock – WD19S
Proprietà dell'articolo
Numero articolo: 000223724
Tipo di articolo: Solution
Ultima modifica: 13 mag 2025
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.