Ubuntu 22.04でDell Dockに接続した状態で再起動するとLAN接続が検出されない

Riepilogo: Dell Dock WD19またはWD19Sに接続しているときに再起動した後のUbuntu 22.04でのLAN接続の問題を解決します。Realtek USB LANドライバーをアップデートし、ネットワーク接続を復元するためのガイドです。

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

対象製品:

  • Dell Dock WD19
  • Dell Dock WD19S

影響を受けるプラットフォーム:

  • Latitude
  • Mobile Precision
  • XPS

この問題は、Dell OEM Ubuntu 22.04(Kernel 6.1.0-1006-oem)およびUbuntu 22.04.1(Kernel 5.15.0-43-generic)をリロードします。他のLinuxオペレーティング システム(Ubuntuをベースにしている場合)も同様に影響を受ける可能性があります。

  • ブラウザーでWebサイトを開くことができません
  • Nmcli 切断状態のWD19 LAN p2p-dev-wlp0s20f3を示す
  • Pingが失敗する: 「Destination Host Unreachable」

Causa

Ubuntu Linuxには、デフォルトで含まれていないRealtek USB LANアップデートが必要です。

Risoluzione

BIOSをv1.15.0以降にアップデートし、次のコマンドを実行してアップデートするようにお客様にアドバイスします。

  1. そのノードで sudo apt update をクリックしてソースを更新します。
  2. そのノードで sudo apt install linux-firmware アップデート 20220329.git681281e4-0ubuntu3.10 (Dell OEM Ubuntu)または 20220329.git681281e4-0ubuntu3.3 (ストックUbuntu)を開始して、必要な修正が含まれている 20220329.git681281e4-0ubuntu3.26 をインストールします。
  3. コンピュータを再起動し、問題が解決したことを確認します。

Prodotti interessati

Latitude, XPS, Mobile Workstations, Dell Dock WD19, Dell Dock – WD19S
Proprietà dell'articolo
Numero articolo: 000223724
Tipo di articolo: Solution
Ultima modifica: 13 mag 2025
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.