I notebook con modulo WWAN DW5932e potrebbero non connettersi a una rete cellulare

Riepilogo: Questo articolo fornisce informazioni sui notebook Latitude e Precision con WWAN (Wireless Wide Area Network) DW5932e che potrebbero non connettersi alla rete cellulare.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

 

Il modulo WWAN DW5932e richiede un DW5932e_SIMSVC di servizio in background per consentire alla radio di connettersi alla stazione base.

In alcuni scenari, se il driver viene installato utilizzando un file INF o un driver non Dell, il servizio richiesto potrebbe non essere installato correttamente. Quando il servizio non è installato o non è in esecuzione, il notebook non si connette alla rete cellulare e segnala l'assenza di servizio.

 

Sistemi interessati:

  • Latitude 7350
  • Latitude 7450
  • Latitude 7650
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 9450 2-in-1
  • Latitude 7350 Detachable
  • Precision 5490
  • Precision 5690
 

Causa

 

Il DW5932e_SIMSVC di servizio richiesto non è installato o non è in esecuzione.

 

Risoluzione

 

Il problema si risolve scaricando e installando il driver della scheda WWAN Dell DW5932e sul computer. Per scaricare e installare il driver, consultare Come scaricare e installare i driver Dell.

Dopo l'installazione dei driver, assicurarsi che il servizio DW5932e_SIMSVC sia in esecuzione.

 

Servizi

(Figura 1 - Servizi)

 

Prodotti interessati

Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 5490, Mobile Precision 5690
Proprietà dell'articolo
Numero articolo: 000227747
Tipo di articolo: Solution
Ultima modifica: 18 apr 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.