Звіт про тривалий час встановлення та запуску для дисплея Dell і Peripheral Manager
Riepilogo: У наведеній нижче статті наведено відомості про те, скільки часу займає інсталяція та запуск дисплея та периферійного диспетчера Dell (DDPM). Витрачений час може виявитися довшим, ніж очікувалося. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Встановлення та перший запуск DDPM займають більше часу, ніж очікувалося
Час інсталяції DDPM може відрізнятися залежно від розміру оновлення, технічних характеристик системи та швидкості Інтернету. Dell Technologies очікує, що більшість установок завершуються протягом 20 хвилин, але деякі можуть зайняти більше часу. Ви можете відчути час завантаження до 5 хвилин, особливо під час першого запуску програми.
Примітка. Час залежить від віку та технічних характеристик пристрою, на який ви встановлюєте.
Causa
Команда інженерів консультує наступне:
- Продуктивність залежить від продукту та кількості запущених програм і служб.
- Можна очікувати більш тривалих часів у корпоративних середовищах, де використовуються інструменти безпеки.
- Dell Core Service (DCS) може зайняти більшу частину часу під час процесу встановлення.
Risoluzione
Примітка: Ви повинні мати права адміністратора на своєму пристрої, щоб вносити будь-які зміни в операційну систему або оновлювати будь-яке програмне забезпечення.
Додаток поводиться так, як і очікувалося. Команда інженерів перевіряє кілька останніх продуктів Dell, щоб побачити, який типовий час для встановлення та першого запуску:
- При використанні DDPM (Win v2.0) час, необхідний для встановлення програми, займає близько 4 хвилин.
- При використанні DDPM (Win v2.0) і після перезавантаження пристрою запуск займає близько 16 секунд.
Prodotti interessati
Dell Display and Peripheral ManagerProprietà dell'articolo
Numero articolo: 000285121
Tipo di articolo: Solution
Ultima modifica: 19 mar 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.