Dell Display ve Peripheral Manager için bildirilen uzun yükleme ve başlatma süreleri

Riepilogo: Aşağıdaki makalede, Dell Display and Peripheral Manager'ın (DDPM) yüklenmesi ve başlatılmasının ne kadar sürdüğü hakkında bilgiler yer almaktadır. Geçen süre beklenenden daha uzun olabilir. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

DDPM kurulumu ve ilk başlatma beklenenden daha uzun sürüyor

 

DDPM için yükleme süreleri güncelleştirme boyutuna, sistem özelliklerine ve internet hızınıza bağlı olarak değişebilir. Dell Technologies, çoğu yüklemenin 20 dakika içinde tamamlanmasını bekler ancak bazıları bu süre alabilir. Özellikle uygulamayı ilk kez başlatırken 5 dakikaya kadar yükleme süresi yaşayabilirsiniz.

Not: Süreler, taktığınız cihazın yaşına ve teknik özelliklerine bağlı olarak değişir.

Causa

Mühendislik ekibi aşağıdaki tavsiyelerde bulunur:

  • Performans, ürüne ve çalışmakta olan uygulama ve hizmetlerin sayısına bağlı olarak değişir.
  • Güvenlik araçlarının kullanıldığı kurumsal ortamlarda daha uzun süreler beklenebilir.
  • Dell Core Service (DCS), kurulum işlemi sırasında çoğu zaman alabilir.

Risoluzione

Not: İşletim sistemi değişiklikleri yapmak veya yazılımları güncellemek için cihazınızda yönetici haklarına sahip olmanız gerekir.

Uygulama beklendiği gibi davranıyor. Mühendislik ekibi, tipik kurulum ve ilk başlatma zamanlarının neler olduğunu görmek için yeni çıkan birkaç Dell ürününü kontrol eder:

  • DDPM (Win v2.0) kullanıldığında uygulamanın yüklenmesi yaklaşık 4 dakika sürer.
  • DDPM (Win v2.0) kullanıldığında aygıtın yeniden başlatılması yaklaşık 16 saniye sürer.


Başa Dön

Prodotti interessati

Dell Display and Peripheral Manager
Proprietà dell'articolo
Numero articolo: 000285121
Tipo di articolo: Solution
Ultima modifica: 19 mar 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.