Långa installations- och starttider rapporteras för Dell Display och Peripheral Manager

Riepilogo: Följande artikel innehåller information om hur lång tid det tar att installera och starta Dell Display and Peripheral Manager (DDPM). Tiden kan ta längre tid än förväntat.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

DDPM-installationen och den första lanseringen tar längre tid än förväntat

 

Installationstiden kan variera för DDPM beroende på uppdateringsstorleken, systemspecifikationerna och internethastigheten. Dell Technologies räknar med att de flesta installationer slutförs inom 20 minuter, men att vissa kan ta längre tid. Du kan uppleva upp till 5 minuters laddningstid, särskilt när du startar programmet för första gången.

Obs! Tider varierar beroende på ålder och specifikation för enheten som du installerar på.

Causa

Teknikteamet ger råd om följande:

  • Prestandan varierar beroende på produkten och antalet program och tjänster som körs.
  • Längre tider kan förväntas i företagsmiljöer som använder säkerhetsverktyg.
  • Dell Core Service (DCS) kan ta större delen av tiden under installationsprocessen.

Risoluzione

Obs! Du måste ha administratörsbehörighet på din enhet för att göra ändringar i operativsystemet eller uppdatera någon mjukvara.

Programmet fungerar som förväntat. Teknikteamet går igenom flera av de senaste Dell-produkterna för att ta reda på de typiska tiderna för installation och första lansering:

  • Med DDPM (Win v2.0) tar det cirka 4 minuter att installera programmet.
  • Med DDPM (Win v2.0) och efter omstart av enheten tar det cirka 16 sekunder att starta.


Överst på sidan

Prodotti interessati

Dell Display and Peripheral Manager
Proprietà dell'articolo
Numero articolo: 000285121
Tipo di articolo: Solution
Ultima modifica: 19 mar 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.