Bluetooth-гарнитура стороннего производителя не воспроизводит звук при подключении к ноутбуку Latitude или Precision

Riepilogo: Узнайте об отсутствии проблем со звуком на гарнитуре Bluetooth стороннего производителя при подключении к ноутбуку Latitude или Precision.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

При воспроизведении музыки или фильмов онлайн или в автономном режиме гарнитурой или динамиком Bluetooth, например Jabra Talk25 BT, может отсутствовать звук. Сертифицированные Dell Bluetooth-гарнитуры, такие как Jabra EVOLVE2 85, WL5024, WL5022, WL7024, WL7022 или WL3024, не имеют проблем.

Затронутые платформы:

  • Latitude 5450
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-in-1
  • Precision 3490
  • Precision 5490

Затронутые гарнитуры сторонних производителей:

  • Jabra Talk25

Causa

Драйвер технологии Intel Smart Sound Technology (ISST) «Peak Volume» в «Render EFX» отвечает за регулировку громкости в зависимости от запроса от операционной системы. При подключении к определенной гарнитуре Bluetooth была установлена минимальная громкость «Peak Volume». Подтверждено, что она влияет на гарнитуру Jabra Talk25, но может не ограничиваться этой гарнитурой.

Risoluzione

Обновление драйвера Realtek High Definition Audio Driver до следующих версий на компьютере поможет решить эту проблему.

  • Для Latitude 5450, Latitude 7450, Latitude 7650, Precision 3490 — драйвер для аудиокодека высокого разрешения Realtek версии 6.0.9794.1 или более поздней
  • Для Latitude 9450 «два в одном», Precision 5490 — драйвер Realtek High Definition Audio версии 10.0.105.4 или более поздней

Инструкции по скачиванию и установке драйвера см. в статье Скачивание и установка драйверов и микропрограммы Dell.

Prodotti interessati

Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 7650, Precision 3490, Precision 5490
Proprietà dell'articolo
Numero articolo: 000291052
Tipo di articolo: Solution
Ultima modifica: 13 giu 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.