Le casque Bluetooth tiers n’émet aucun son lorsqu’il est connecté à un ordinateur portable Latitude ou Precision

Riepilogo: Découvrez un problème d’absence de son sur un casque Bluetooth tiers lorsqu’il est connecté à un ordinateur portable Latitude ou Precision.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Un casque ou un haut-parleur Bluetooth tiers, tel que Jabra Talk25 BT, peut ne pas émettre de son lors de la lecture de musique ou de films en ligne ou hors ligne. Les casques Bluetooth qualifiés par Dell tels que Jabra EVOLVE2 85, WL5024, WL5022, WL7024, WL7022 ou WL3024 n’ont aucun problème.

Plates-formes concernées :

  • Latitude 5450
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-en-1
  • Precision 3490
  • Precision 5490

Casque tiers concerné :

  • Jabra Talk25

Causa

Le pilote Intel Smart Sound Technology (ISST) « Peak Volume » dans « Render EFX » est chargé d’ajuster le volume en fonction de la demande du système d’exploitation. Le volume minimum a été défini sur « Volume optimal » lors de la connexion à certains casques Bluetooth. Il est confirmé qu’il a un impact sur le casque Jabra Talk25, mais peut ne pas se limiter à ce casque.

Risoluzione

La mise à jour vers les versions suivantes du pilote audio haute définition Realtek sur l’ordinateur résout le problème.

  • Pour Latitude 5450, Latitude 7450, Latitude 7650, Precision 3490 - Pilote audio haute définition Realtek version 6.0.9794.1 ou ultérieure
  • Pour Latitude 9450 2-en-1, Precision 5490 - Pilote audio haute définition Realtek version 10.0.105.4 ou ultérieure

Pour télécharger et installer le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.

Prodotti interessati

Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 7650, Precision 3490, Precision 5490
Proprietà dell'articolo
Numero articolo: 000291052
Tipo di articolo: Solution
Ultima modifica: 13 giu 2025
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.